<!DOCTYPE html>
<html lang="en-US" class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.ncatregister.com/xmlrpc.php">

<meta property="og:title" content="Expensive taste on a budget: The Remedy"><meta property="og:description" content="&nbsp; By: AMANDA CRUMBLY The glitz and glamour that surrounds New York Fashion Week is hard to look past and not feel like your wardrobe needs updating. The week-long celebrity-studded event influences people around the world and turns heads for many reasons; to see what designers have in store for next season and to see a forecast of trends. According to the official NYFW website, Jeremy Scott LaQuan Smith, The Blonds among many other designers are scheduled to showcase their collections [&hellip;]"><meta property="og:image" content="http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter.jpg"><meta name="twitter:card" content="summary_large_image"><title>Expensive taste on a budget: The Remedy &#8211; The A&amp;T Register</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The A&amp;T Register &raquo; Feed" href="http://www.ncatregister.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The A&amp;T Register &raquo; Comments Feed" href="http://www.ncatregister.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The A&amp;T Register &raquo; Expensive taste on a budget: The Remedy Comments Feed" href="http://www.ncatregister.com/2018/02/expensive-taste-on-a-budget-the-remedy/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-20250009-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-20250009-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ncatregister.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ncatregister.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.ncatregister.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://www.ncatregister.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.ncatregister.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='times-style-css'  href='http://www.ncatregister.com/wp-content/themes/times/styles.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.ncatregister.com/wp-content/themes/times-child/styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:400%2C700%2C700italic|Work+Sans:300%2C400%2C500%2C600%2C700%2C900|Domine:400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.ncatregister.com/wp-content/themes/times/inc/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.ncatregister.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.ncatregister.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.ncatregister.com\/wp-admin\/admin-ajax.php","security":"b9028bef1b","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.ncatregister.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.ncatregister.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ncatregister.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ncatregister.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.ncatregister.com/2018/02/expensive-taste-on-a-budget-the-remedy/" />
<link rel='shortlink' href='http://www.ncatregister.com/?p=13415' />
<link rel="alternate" type="application/json+oembed" href="http://www.ncatregister.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ncatregister.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.76")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'aC9XVk9rbUtDSG5sOEI0eERsVUNtWGgwRnlWeGpua3ovVXBSVVROMzFnNExXV0lGeFQvbTJZZUYwQXM1WHBzaWNsRTdKY2UzcGZ4TDQvMEI2d05YK2x0SnVFSC9NcUJ6WkJZVlFBak9XRC9Tem9xRklJLzR5ZUtoYUR2S1BJYk18amp5bS9LZnhwNXpMMmY3b01TcVpEZVhhZmZ1a2lBZEpDMGF5ekEwQm5jOD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-aC9XVk9rbUtDSG5sOEI0eERsVUNtWGgwRnlWeGpua3ovVXBSVVROMzFnNExXV0lGeFQvbTJZZUYwQXM1WHBzaWNsRTdKY2UzcGZ4TDQvMEI2d05YK2x0SnVFSC9NcUJ6WkJZVlFBak9XRC9Tem9xRklJLzR5ZUtoYUR2S1BJYk18amp5bS9LZnhwNXpMMmY3b01TcVpEZVhhZmZ1a2lBZEpDMGF5ekEwQm5jOD0=" content="GC01fKRxpkNZ6wRHvlcH"/> <meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter.jpg" data-id="sfsi-plus"/><meta property="og:image:type" content="" data-id="sfsi-plus"/><meta property="og:image:width" content="800" data-id="sfsi-plus"/><meta property="og:image:height" content="533" data-id="sfsi-plus"/><meta property="og:description" content="&nbsp;
By: AMANDA CRUMBLY The glitz and glamour that surrounds New York Fashion Week is hard to look past and not feel like your wardrobe needs updating. The week-long celebrity-studded event influences people around the world and turns heads for many reasons; to see what designers have in store for next season and to see a forecast of trends. According to the official NYFW website, Jeremy Scott LaQuan Smith, The Blonds among many other designers are scheduled to showcase their collections on the runways this week. After getting a glimpse of a show, there’s a high chance you’d want at least one item you see coming down the runway to find its way to your closet.
But with high-end designers’ fashions that can range from hundreds to thousands of dollars, it is not the ideal budget for typical college students. So how can young adults who are influenced by major fashion brands stay fly on a budget?
N.C. A&amp;T students might have a solution right on campus that will keep your wardrobe lit without breaking the bank.

Krystal Hall, sophomore journalism and mass communication student has a passion for wardrobe styling. Hall began a wardrobe consulting business, Krys Stylez, at the start of the year after encouragement from family and friends.

Hall’s consulting business is not only for fashion advice but is also aimed to help people discover their personal style.

Hall prides herself in having the ability to style an outfit without spending too much money on her clothes while maintaining a nice appearance. She says wardrobe styling is important to her because when you look good, you feel good – “and when people feel good, it’s always good vibes” says Hall.

It is no secret the effect influence social media has on society. Many people feel pressure to reach or keep up with sought after trends. Hall believes influence from social media plays a part in society believing it is necessary to maintain a status of popularity. “People want to show out and feel the need to have on the most expensive items to be popular,” Hall reiterates.

Hall combats this idea by shopping at low-end affordable retailers and encouraging people to just be themselves.

Hall says three staple pieces everyone should have in their closet to make it through next season are a trench coat, nice comfortable shoes and jewelry. These items can polish your outfit and take it from boring to glam!

While it is tempting to save a month’s worth of earnings to purchase a high-end item, you won’t have to spend your savings to look fly this season or for the rest of the year. Hall suggests shopping at Forever 21, and online retailers, Fashion Nova and Boo Hoo. The variety of clothing on the sites will help you build a defining wardrobe and make a fashion statement on a budget." data-id="sfsi-plus"/><meta property="og:url" content="http://www.ncatregister.com/2018/02/expensive-taste-on-a-budget-the-remedy/" data-id="sfsi-plus"/><meta property="og:title" content="Expensive taste on a budget: The Remedy" data-id="sfsi-plus"/>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Expensive taste on a budget: The Remedy" />
<meta property="og:url" content="http://www.ncatregister.com/2018/02/expensive-taste-on-a-budget-the-remedy/" />
<meta property="og:description" content="&nbsp; By: AMANDA CRUMBLY The glitz and glamour that surrounds New York Fashion Week is hard to look past and not feel like your wardrobe needs updating. The week-long celebrity-studded event influ…" />
<meta property="article:published_time" content="2018-02-26T18:56:31+00:00" />
<meta property="article:modified_time" content="2018-02-26T18:56:31+00:00" />
<meta property="og:site_name" content="The A&amp;T Register" />
<meta property="og:image" content="http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Expensive taste on a budget: The Remedy" />
<meta name="twitter:image" content="http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo-270x270.png" />
<script type="text/javascript">
		
          function wo(url, title, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
      }
        
	// Options
	var timesStickySidebar = true;
	var timesSpecialLayout = true;
	var timesHeroParallax = true;
	var timesElevateClick = true;
	var timesLoadFade = true;
	var timesLoadFadeIn = false;
	var isSafariFade = /^((?!chrome|android).)*safari/i.test(navigator.userAgent);
	var timesScrollTo = true;
	var timesTransparentLabels = true;
	var timesAutoHypher = true;
	var timesExptTweak = true;
	var timesFeaturedParagraph = true;
	var timesAutoDropCap = true;
		var timesSingularPostID = 13415;
	var timesSingularBaseURL = '/2018/02/expensive-taste-on-a-budget-the-remedy/';
	var timesPostDisableFeaturedParagraph = false;
	var timesPostDisableAutoDropCap = false;
	var timesPostCommentPageNumber = 1;
	var timesPostCommentDefaultSorting = 'oldest';
			var timesMenuLayout = 'basic';
	var timesMobileMenuLayout = 'mobile';
	var timesIsCustomizer = false;

	(function($) {
	"use strict";
	  
	// check for js
	$('html').addClass('js');

	// check for opacity support
	if('opacity' in document.documentElement.style) {
		$('html').addClass('js-opacity');
	}

	// check for hover support
	if( 'onmouseover' in document.documentElement ) {
		$('html').addClass('hoverable');
	}
	  
	// fade page in not hard load
	function fadeInPage() {

		function inCase() {
			setTimeout(function(){
				$('body').addClass('loaded');
			}, 8000);
		} inCase();

		function fadePageOut() {
			if ( isSafariFade == true ) return;
			if ( timesLoadFade == false ) return;
			$('body').removeClass('zero loaded');

			setTimeout(function(){
				$('body').addClass('loaded');
			}, 6000);
		}

		if ( isSafariFade == true ) {
			$('body').addClass('zero loaded');
		}

		if ( isSafariFade == true && timesLoadFade == false ) {
			$('body').ready(function() {
				$('body').addClass('zero loaded');
			});
		}
		if ( timesLoadFadeIn == true ) {
			$(window).bind('load', function() {
				$('body').addClass('loaded');
			});
		}

		$(window).bind('beforeunload', function(){
			fadePageOut();
			inCase();
		});
	} fadeInPage();

	})(jQuery);
    
</script>
    
	    
	<style type="text/css">		
				@media (min-width: 960px) {
			.widget-area.article-sidebar:not(:hover) img {
				-webkit-filter: grayscale(100%);
				filter: grayscale(100%);
				-webkit-transition: -webkit-filter 2s ease 1s;
				transition: -webkit-filter 2s ease 1s;
				transition: filter 2s ease 1s;
				transition: filter 2s ease 1s,-webkit-filter 2s ease 1s;
			}
			.widget-area.article-sidebar:hover :not(.stickyadelesq):not(.widget_times_ad_widget) img {
				-webkit-transition: -webkit-filter .18s ease;
				transition: -webkit-filter .18s ease;
				transition: filter .18s ease;
				transition: filter .18s ease,-webkit-filter .18s ease;
			}
		}
			</style>
	
		<style id="timesPrimaryColorCustom" type="text/css">
	   #mobile-nav ul.social-media-list li.fa-envelope{ background: #004684; }#comments .bypostauthor .comment-meta .comment-author b,#comments .reply,.bass a,#sec-navigation .menu li:hover,#sec-navigation .menu > li.page_item_has_children:hover, #sec-navigation .menu > li.menu-item-has-children:hover,#sec-navigation .menu > li > ul li:hover,#sec-navigation.layout-boxed.background-dark .menu li:hover,.post.expt .meta .spsd:after,.post.mass .introduction .meta .spsd:after,.error404 .times_get_archives li:hover,.error404 .widget_recent_entries li:hover a,.introduction .meta .post-author,.introduction .times-breadcrumbs>span:hover,.introduction .times-breadcrumbs>span:hover+.separator,.introduction.archive-header.author .meta.author-bio span:hover,.post-author-bio .more-link,.post.expt .more-link,.post.vert-med .tvote-wrap .context .add,.site-footer .widget.col ul li a:hover,.site-header .site-branding p{color:#004684}.tvote-wrap.standard .button i:last-of-type:after,.tvote-wrap.standard .button i:last-of-type:before{background:#004684}.post.mass .inaction .recommend-btn.liked:hover #bigbookmark path,.post.mass .inaction .recommend-btn.liked:hover #bigbookmark polygon,.tvote-wrap.small.liked:hover .button svg .out,.tvote-wrap.small.liked:hover .button svg .in{fill:#004684}.bass>a{color:#004684;-webkit-box-shadow:inset 0 -1px 0 #fff,inset 0 -2px 0 #004684;box-shadow:inset 0 -1px 0 #fff,inset 0 -2px 0 #004684}#commentform .form-submit input,#wp-calendar tbody #today:before,.archive-pagination ul.page-numbers li .current,.error404 .times_get_archives li:hover .count,.post.mass .content p>a.button.blue,.stickyadelesq a{background:#004684}.error404 .most_used_categories .cat-item span:first-child:hover{color:#004684}#commentform .comment-form-comment textarea:focus,#commentform .comment-form-email input:focus{border-color:#004684}#commentform .form-submit input:focus{-webkit-box-shadow:0 2px 10px -1px #004684;box-shadow:0 2px 10px -1px #004684}.post.expt .meta .spsd:hover:before,.post.mass .introduction .meta .spsd:hover:before{color:#004684;background:rgba(0,70,132,.25);}
	</style>
	    
		<style id="timesSecondaryColorCustom" type="text/css">
		.post.expt .sticky, .tvote-wrap.standard.liked i:last-of-type:before, .tvote-wrap.standard.liked i:last-of-type:after { background: #fdb927; }.post.vert-med .tvote-wrap .context .remove { color: #fdb927; }
		.post.vert-med.sticky h1:before,.post.mass .content p>span.alert.red { background-color: #fdb927; }
		.post.mass .introduction .meta .sticky { color: #fdb927; background: #fdb927; }
	</style>
	    
	
	
		<style id="timesUnderlineColorCustom" type="text/css">
		.post.mass .content ol:not([class]) u, .post.mass .content ul:not([class]) u,.post.mass .content > p:not(.long) > u { -webkit-box-shadow: inset 0 -5px 0 #044e99,-2px -5px 0 #ffffff,2px -5px 0 #ffffff,2px 0 0 #044e99,-2px 0 0 #044e99; box-shadow: inset 0 -5px 0 #044e99,-2px -5px 0 #ffffff,2px -5px 0 #ffffff,2px 0 0 #044e99,-2px 0 0 #044e99; border-bottom: 2px solid #044e99; } @media (min-width: 600px) { .post.mass .content ol:not([class]) u, .post.mass .content ul:not([class]) u,.post.mass .content > p:not(.long) > u { -webkit-box-shadow: inset 0 -10px 0 #044e99, -2px -10px 0 #ffffff, 2px -10px 0 #ffffff, 2px 0 0 #044e99, -2px 0 0 #044e99; box-shadow: inset 0 -10px 0 #044e99, -2px -10px 0 #ffffff, 2px -10px 0 #ffffff, 2px 0 0 #044e99, -2px 0 0 #044e99; } }</style>
	
	
	
	
	
	
	
	
	
	
		<style id="timesBackgroundPrimaryColor" type="text/css">.post.mass .content>p:not(.button-paragraph)>a{-webkit-box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #004684;box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #004684}
	</style>
	
		<style id="timesCustomCSS" type="text/css">
		hr{ background-color:#FDB927; } .d2{ background-color:#FDB927; } hr.d2{background-color:#FDB927;}	</style>
	</head>

<body class="post-template-default single single-post postid-13415 single-format-standard standard-article-layout">
<script type="text/javascript">if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.className += " zero loaded";</script>
<a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-boxed background-light padding-small">
		<div class="row">
			<div class="search-icon"><img src="http://www.ncatregister.com/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
						<div class="date" title="Date &amp; Time in UTC Time Zone"><time datetime="2018-02-26">February 26th, 2018</time></div>
			
			<div class="menu-header-menu-container"><ul id="secondary-menu" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.ncatregister.com/category/the-yard/">the YARD</a></li>
<li id="menu-item-12140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="http://www.ncatregister.com/category/theculture/">the CULTURE</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://www.ncatregister.com/category/the-word/">the WORD</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://www.ncatregister.com/category/the-score/">the SCORE</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="http://www.ncatregister.com/category/the-scene/">the SCENE</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980"><a href="http://www.ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-12538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="http://www.ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li id="menu-item-12451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12451"><a href="http://www.ncatregister.com/multimedia-2/">Multimedia</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://www.facebook.com/ncatregister/"></a> <a class="instagram" href="https://www.instagram.com/theatregister"></a> <a class="twitter" href="https://twitter.com/TheATRegister"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic" role="banner">
		
		<div class="site-branding no-hy">
			<h1 class="site-title"><a href="http://www.ncatregister.com/" rel="home">The A&amp;T Register</a></h1>
				<p class="site-description"><span>Student Newspaper of North Carolina A&amp;T</span></p>
			</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li class="times-menu-item-fade top-level-cat" data-times-cmcid="3"><a href="http://www.ncatregister.com/category/the-yard/">the YARD</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>the YARD</h1><p class="cat-description"></p><a href="http://www.ncatregister.com/category/the-yard/" class="more-btn">More Articles</a><p class="cat-post-count">449 articles</p></header><div class="controls"><div class="left"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="122"><a href="http://www.ncatregister.com/category/theculture/">the CULTURE</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>the CULTURE</h1><p class="cat-description"></p><a href="http://www.ncatregister.com/category/theculture/" class="more-btn">More Articles</a><p class="cat-post-count">53 articles</p></header><div class="controls"><div class="left"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="4"><a href="http://www.ncatregister.com/category/the-word/">the WORD</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>the WORD</h1><p class="cat-description"></p><a href="http://www.ncatregister.com/category/the-word/" class="more-btn">More Articles</a><p class="cat-post-count">309 articles</p></header><div class="controls"><div class="left"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="5"><a href="http://www.ncatregister.com/category/the-score/">the SCORE</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>the SCORE</h1><p class="cat-description"></p><a href="http://www.ncatregister.com/category/the-score/" class="more-btn">More Articles</a><p class="cat-post-count">135 articles</p></header><div class="controls"><div class="left"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="6"><a href="http://www.ncatregister.com/category/the-scene/">the SCENE</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>the SCENE</h1><p class="cat-description"></p><a href="http://www.ncatregister.com/category/the-scene/" class="more-btn">More Articles</a><p class="cat-post-count">237 articles</p></header><div class="controls"><div class="left"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade"><a href="http://www.ncatregister.com/about/">About Us</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="http://www.ncatregister.com/meet-the-staff/">Meet the staff</a><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="http://www.ncatregister.com/multimedia-2/">Multimedia</a></li></ul>		<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="http://www.ncatregister.com/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="http://www.ncatregister.com/" rel="home"><img width="28" height="36" src="http://www.ncatregister.com/wp-content/uploads/2016/06/Register-logo-e1506530936524-28x36.png" srcset="http://www.ncatregister.com/wp-content/uploads/2016/06/Register-logo-e1506530936524-28x36.png 1x, http://www.ncatregister.com/wp-content/uploads/2016/06/Register-logo-e1506530936524-56x72.png 2x" alt="The A&amp;T Register - Student Newspaper of North Carolina A&amp;T"></a></span>
			<span class="compact-search-btn"><img src="http://www.ncatregister.com/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="http://www.ncatregister.com/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="http://www.ncatregister.com/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

	</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-13415 type-post status-publish format-standard has-post-thumbnail hentry category-the-scene" id="post-13415">

				<div class="introduction">
	<div class="label"><ul class="post-categories">
	<li><a href="http://www.ncatregister.com/category/the-scene/" rel="category tag">theSCENE</a></li></ul></div>
	<h1 class="title">Expensive taste on a budget: The Remedy</h1>
	<p class="meta"><span class="published-ago"><time datetime="2018-02-26T18:56:31+00:00">Published 8 mins ago<span class="hyphen">&nbsp;-&nbsp;</span></time></span><a href="http://www.ncatregister.com/author/ncatregister/" rel="author" class="author">ncatregister</a><span class="short-ago"><time datetime="2018-02-26T18:56:31+00:00"><span class="hyphen">&nbsp;-&nbsp;</span>8mins ago </time></span></p></div>
				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt="&nbsp; By: AMANDA CRUMBLY The glitz and glamour that surrounds New York Fashion Week is hard to look past and not feel like your wardrobe needs updating. The week-long celebrity-studded event influences people around the world and turns heads for many reasons; to see what designers have in store for next season and to see a forecast of trends. According to the official NYFW website, Jeremy Scott LaQuan Smith, The Blonds among many other designers are scheduled to showcase their collections [&hellip;]" width="800" height="533" srcset="http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter-360x240.jpg 360w, http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter-700x466.jpg 700w, http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter-720x480.jpg 720w, http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter-780x520.jpg 780w, http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter.jpg 1120w, http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter.jpg 1400w, http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter.jpg 1560w, http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter.jpg 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"></figure>
				<div class="content bass">
					<p>&nbsp;</p>
<p class=""><span class="times-dropcap">By: AMANDA CRUMBLY T</span>he glitz and glamour that surrounds New York Fashion Week is hard to look past and not feel like your wardrobe needs updating. The week-long celebrity-studded event influences people around the world and turns heads for many reasons; to see what designers have in store for next season and to see a forecast of trends. According to the official NYFW website, Jeremy Scott LaQuan Smith, The Blonds among many other designers are scheduled to showcase their collections on the runways this week. After getting a glimpse of a show, there’s a high chance you’d want at least one item you see coming down the runway to find its way to your closet.</p>
<p class="">But with high-end designers’ fashions that can range from hundreds to thousands of dollars, it is not the ideal budget for typical college students. So how can young adults who are influenced by major fashion brands stay fly on a budget?</p>
<p>N.C. A&amp;T students might have a solution right on campus that will keep your wardrobe lit without breaking the bank.</p>
<p>Krystal Hall, sophomore journalism and mass communication student has a passion for wardrobe styling. Hall began a wardrobe consulting business, Krys Stylez, at the start of the year after encouragement from family and friends.</p>
<p>Hall’s consulting business is not only for fashion advice but is also aimed to help people discover their personal style.</p>
<p>Hall prides herself in having the ability to style an outfit without spending too much money on her clothes while maintaining a nice appearance. She says wardrobe styling is important to her because when you look good, you feel good – “and when people feel good, it’s always good vibes” says Hall.</p>
<p>It is no secret the effect influence social media has on society. Many people feel pressure to reach or keep up with sought after trends. Hall believes influence from social media plays a part in society believing it is necessary to maintain a status of popularity. “People want to show out and feel the need to have on the most expensive items to be popular,” Hall reiterates.</p>
<p>Hall combats this idea by shopping at low-end affordable retailers and encouraging people to just be themselves.</p>
<p>Hall says three staple pieces everyone should have in their closet to make it through next season are a trench coat, nice comfortable shoes and jewelry. These items can polish your outfit and take it from boring to glam!</p>
<p>While it is tempting to save a month’s worth of earnings to purchase a high-end item, you won’t have to spend your savings to look fly this season or for the rest of the year. Hall suggests shopping at Forever 21, and online retailers, Fashion Nova and Boo Hoo. The variety of clothing on the sites will help you build a defining wardrobe and make a fashion statement on a budget.</p>
									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><img src="http://0.gravatar.com/avatar/3cf5ed6e26237fd2bafe3b7efd242274?s=72&#038;d=mm&#038;r=g" width="72" height="72" alt="" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /><h3>ncatregister</h3><p> <a href="http://www.ncatregister.com/author/ncatregister/" class="more-link">More <span>&raquo;</span></a></p></section>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F&amp;media=http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter.jpg&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F&amp;media=http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap">
						<a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=6c6cb74fbd&post_id=13415&disabled=true&is_comment=false" class="tvote-button tvote-button-13415" data-nonce="6c6cb74fbd" data-post-id="13415" data-iscomment="false"></a>			<img src="http://www.ncatregister.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject">
		</div><div class="btn share-btn">
					<img src="http://www.ncatregister.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon">
											<span>0 shares</span>
										<div class="tooltip bass-share-buttons">
						<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F&amp;media=http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter.jpg&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F&amp;media=http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a>					</div>
			</div></section>
			</article>
		</div>
	  
		<div class="col lt5">

			<div class="stats">
									<div class="stat post-views">
						<span class="count">1</span> <span class="text">view</span>					</div>
				
				<div class="stat bookmark-post tvote-wrap" title="Bookmark">
					<a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=6c6cb74fbd&post_id=13415&disabled=true&is_comment=false" class="tvote-button tvote-button-13415" data-nonce="6c6cb74fbd" data-post-id="13415" data-iscomment="false"></a>					<img src="http://www.ncatregister.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>

			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<section class="post-author-bio"><img src="http://0.gravatar.com/avatar/3cf5ed6e26237fd2bafe3b7efd242274?s=72&#038;d=mm&#038;r=g" width="72" height="72" alt="" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /><h3>ncatregister</h3><p> <a href="http://www.ncatregister.com/author/ncatregister/" class="more-link">More <span>&raquo;</span></a></p></section>
									</section>
				
								
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F&amp;media=http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter.jpg&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F&amp;media=http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F02%2Fexpensive-taste-on-a-budget-the-remedy%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
					<section id="nav_menu-16" class="widget bass widget_nav_menu"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-36"><a href="http://www.ncatregister.com/?page_id=17">You&#8217;ve come to the right place!</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.ncatregister.com/about/">About Us</a></li>
</ul></div></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
								</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			  
			<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You might find interesting...</h2>
				<article class="post vert tweak expt cover">

			<div class="thumbnail">
			<a href="http://www.ncatregister.com/2018/02/aggies-in-jeopardy/">
				<img width="360" height="258" src="http://www.ncatregister.com/wp-content/uploads/2018/02/Aggies-in-Jeopardy-1-360x258.jpg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" srcset="http://www.ncatregister.com/wp-content/uploads/2018/02/Aggies-in-Jeopardy-1-360x258.jpg 1x, http://www.ncatregister.com/wp-content/uploads/2018/02/Aggies-in-Jeopardy-1-720x516.jpg 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=6c6cb74fbd&post_id=13387&disabled=true&is_comment=false" class="tvote-button tvote-button-13387" data-nonce="6c6cb74fbd" data-post-id="13387" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2018/02/aggies-in-jeopardy/" rel="bookmark">Aggies in Jeopardy?</a></h1>
		<p class="meta"><time datetime="2018-02-21T18:43:25+00:00">Published 5d ago </time>- <a href="http://www.ncatregister.com/author/alexis-wray/" rel="author" class="author">Alexis Wray</a></p>		<p class="excerpt">With enrollment numbers rising steadily at North Carolina Agricultural and Technical State University, the university prepares for their high influx of fall 2018 applications. It was announced that N.C. A&amp;T has currently received more than 16,000 applicati... <a href="http://www.ncatregister.com/2018/02/aggies-in-jeopardy/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt cover">

			<div class="thumbnail">
			<a href="http://www.ncatregister.com/2017/11/justin-timberlake-to-headline-super-bowl-lii/">
				<img width="360" height="258" src="http://www.ncatregister.com/wp-content/uploads/2017/11/jt-360x258.jpg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" srcset="http://www.ncatregister.com/wp-content/uploads/2017/11/jt-360x258.jpg 1x, http://www.ncatregister.com/wp-content/uploads/2017/11/jt-720x516.jpg 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=6c6cb74fbd&post_id=12595&disabled=true&is_comment=false" class="tvote-button tvote-button-12595" data-nonce="6c6cb74fbd" data-post-id="12595" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2017/11/justin-timberlake-to-headline-super-bowl-lii/" rel="bookmark">Justin Timberlake to headline Super Bowl LII</a></h1>
		<p class="meta"><time datetime="2017-11-01T21:31:11+00:00">Published 4m ago </time>- <a href="http://www.ncatregister.com/author/ncatregister/" rel="author" class="author">ncatregister</a></p>		<p class="excerpt">By Terrell Peterson It is well documented in history that there is an imbalance of fairness, not only between men and women but between various ethnic groups. Discrimination is an evil that no one, no matter how much power, money, or success they have, can esc... <a href="http://www.ncatregister.com/2017/11/justin-timberlake-to-headline-super-bowl-lii/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
			      <section class="this-cat-posts widget">
        <h2 class="widget-title bd2"><a href="http://www.ncatregister.com/category/the-scene/">From this category &raquo;</a></h2>
          <article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2017/12/cardi-b-receives-2-grammy-nominations/" rel="bookmark">Cardi B receives 2 Grammy Nominations.</a></h1>
		<p class="meta"><time datetime="2017-12-04T13:59:34+00:00">Published 3m ago</time><span class="bookmarks"> - 20 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="http://www.ncatregister.com/2017/11/celeb-react-to-meek-mills-prison-sentence/" rel="bookmark"><img width="54" height="54" src="http://www.ncatregister.com/wp-content/uploads/2017/11/meek-mill-philadelphia-ms-1-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="http://www.ncatregister.com/wp-content/uploads/2017/11/meek-mill-philadelphia-ms-1-54x54.jpg 54w, http://www.ncatregister.com/wp-content/uploads/2017/11/meek-mill-philadelphia-ms-1-150x150.jpg 150w, http://www.ncatregister.com/wp-content/uploads/2017/11/meek-mill-philadelphia-ms-1-72x72.jpg 72w, http://www.ncatregister.com/wp-content/uploads/2017/11/meek-mill-philadelphia-ms-1-144x144.jpg 144w, http://www.ncatregister.com/wp-content/uploads/2017/11/meek-mill-philadelphia-ms-1-108x108.jpg 108w, http://www.ncatregister.com/wp-content/uploads/2017/11/meek-mill-philadelphia-ms-1-58x58.jpg 58w, http://www.ncatregister.com/wp-content/uploads/2017/11/meek-mill-philadelphia-ms-1-116x116.jpg 116w, http://www.ncatregister.com/wp-content/uploads/2017/11/meek-mill-philadelphia-ms-1-360x360.jpg 360w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=6c6cb74fbd&post_id=12702&disabled=true&is_comment=false" class="tvote-button tvote-button-12702" data-nonce="6c6cb74fbd" data-post-id="12702" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="http://www.ncatregister.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2017/11/celeb-react-to-meek-mills-prison-sentence/" rel="bookmark">Celeb React to Meek Mill&#8217;s Prison Sentence</a></h1>
		<p class="meta"><time datetime="2017-11-10T19:02:03+00:00">Published 4m ago</time><span class="bookmarks"> - 72 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="http://www.ncatregister.com/2017/11/a-closer-look-at-21-savage-offsets-without-warning/" rel="bookmark"><img width="54" height="54" src="http://www.ncatregister.com/wp-content/uploads/2017/11/maxresdefault-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="http://www.ncatregister.com/wp-content/uploads/2017/11/maxresdefault-54x54.jpg 54w, http://www.ncatregister.com/wp-content/uploads/2017/11/maxresdefault-150x150.jpg 150w, http://www.ncatregister.com/wp-content/uploads/2017/11/maxresdefault-72x72.jpg 72w, http://www.ncatregister.com/wp-content/uploads/2017/11/maxresdefault-144x144.jpg 144w, http://www.ncatregister.com/wp-content/uploads/2017/11/maxresdefault-108x108.jpg 108w, http://www.ncatregister.com/wp-content/uploads/2017/11/maxresdefault-58x58.jpg 58w, http://www.ncatregister.com/wp-content/uploads/2017/11/maxresdefault-116x116.jpg 116w, http://www.ncatregister.com/wp-content/uploads/2017/11/maxresdefault-360x360.jpg 360w, http://www.ncatregister.com/wp-content/uploads/2017/11/maxresdefault-720x720.jpg 720w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=6c6cb74fbd&post_id=12687&disabled=true&is_comment=false" class="tvote-button tvote-button-12687" data-nonce="6c6cb74fbd" data-post-id="12687" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="http://www.ncatregister.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2017/11/a-closer-look-at-21-savage-offsets-without-warning/" rel="bookmark">A closer look at 21 Savage &amp; Offset&#8217;s &#8216;Without Warning&#8217;</a></h1>
		<p class="meta"><time datetime="2017-11-09T22:51:06+00:00">Published 4m ago</time><span class="bookmarks"> - 69 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="http://www.ncatregister.com/2017/11/beyonce-pays-homage-to-lil-kim-with-5-iconic-looks/" rel="bookmark"><img width="54" height="39" src="http://www.ncatregister.com/wp-content/uploads/2017/11/bee-2-pdf.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=6c6cb74fbd&post_id=12674&disabled=true&is_comment=false" class="tvote-button tvote-button-12674" data-nonce="6c6cb74fbd" data-post-id="12674" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="http://www.ncatregister.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2017/11/beyonce-pays-homage-to-lil-kim-with-5-iconic-looks/" rel="bookmark">Beyonce pays homage to Lil Kim with 5 iconic looks</a></h1>
		<p class="meta"><time datetime="2017-11-09T21:05:22+00:00">Published 4m ago</time><span class="bookmarks"> - 67 bookmarks</span></p>	</div>
</article>      </section>
    
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout">
	<div class="row">

			<div class="wrap clear">
			<div class="widget-area footer-1 col st75 lt4">
				<section id="calendar-4" class="widget bass widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.ncatregister.com/2018/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td><a href="http://www.ncatregister.com/2018/02/08/" aria-label="Posts published on February 8, 2018">8</a></td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td><a href="http://www.ncatregister.com/2018/02/14/" aria-label="Posts published on February 14, 2018">14</a></td><td>15</td><td><a href="http://www.ncatregister.com/2018/02/16/" aria-label="Posts published on February 16, 2018">16</a></td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td><a href="http://www.ncatregister.com/2018/02/21/" aria-label="Posts published on February 21, 2018">21</a></td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td id="today"><a href="http://www.ncatregister.com/2018/02/26/" aria-label="Posts published on February 26, 2018">26</a></td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>			</div>

			<div class="widget-area footer-2 col st75 lt4">
				<section id="categories-2" class="widget bass widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-123"><a href="http://www.ncatregister.com/category/multimedia/" >Multimedia</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.ncatregister.com/category/the-biz/" >theBIZ</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://www.ncatregister.com/category/theculture/" >theCULTURE</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.ncatregister.com/category/the-scene/" >theSCENE</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.ncatregister.com/category/the-score/" >theSCORE</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.ncatregister.com/category/the-word/" >theWORD</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.ncatregister.com/category/the-yard/" >theYARD</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.ncatregister.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</section>			</div>
		</div>

		<section class="widget pages col st5 lt25">
			<h2 class="widget-title">Pages</h2>
			<ul>
				<li class="page_item page-item-544"><a href="http://www.ncatregister.com/ghoe-wrapup/">GHOE 2015</a></li>
<li class="page_item page-item-59"><a href="http://www.ncatregister.com/home/">Issues of The A&#038;T Register</a></li>
<li class="page_item page-item-12536"><a href="http://www.ncatregister.com/meet-the-staff/">Meet the staff</a></li>
<li class="page_item page-item-12447 page_item_has_children"><a href="http://www.ncatregister.com/multimedia-2/">Multimedia</a></li>
<li class="page_item page-item-12175"><a href="http://www.ncatregister.com/multimedia/">The Word</a></li>
<li class="page_item page-item-19"><a href="http://www.ncatregister.com/about/">About Us</a></li>
			</ul>
		</section>

		<section class="widget categories col st5 lt25">
			<h2 class="widget-title">Categories</h2>
			<ul>
				<li class="cat-item"><a href="http://www.ncatregister.com/category/the-yard/"><span>theYARD</span> <span class="count" style="background-color: ">449</span></a></li><li class="cat-item"><a href="http://www.ncatregister.com/category/the-word/"><span>theWORD</span> <span class="count" style="background-color: ">309</span></a></li><li class="cat-item"><a href="http://www.ncatregister.com/category/the-scene/"><span>theSCENE</span> <span class="count" style="background-color: ">237</span></a></li><li class="cat-item"><a href="http://www.ncatregister.com/category/the-score/"><span>theSCORE</span> <span class="count" style="background-color: ">135</span></a></li><li class="cat-item"><a href="http://www.ncatregister.com/category/theculture/"><span>theCULTURE</span> <span class="count" style="background-color: ">53</span></a></li><li class="cat-item"><a href="http://www.ncatregister.com/category/uncategorized/"><span>Uncategorized</span> <span class="count" style="background-color: ">21</span></a></li>			</ul>
		</section>

		<section class="widget social col st5 lt2">
			<h2 class="widget-title">In Touch</h2>
			<ul class="social-media-list">
				<li class="facebook"><a href="https://www.facebook.com/ncatregister/">Facebook</a></li><li class="instagram"><a href="https://www.instagram.com/theatregister">Instagram</a></li><li class="twitter"><a href="https://twitter.com/TheATRegister">Twitter</a></li>			</ul>
		</section>
	
	
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><h1><a href="http://www.ncatregister.com/" rel="home">The A&amp;T Register</a></h1></div>
			<div class="col st10"><p class="footer-text-selective">© 2018. <a class="sitettl" href="http://www.ncatregister.com">The A&amp;T Register</a>. All rights reserved.</p></div>
		</div>
	</div>
</footer>		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ncatregister.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.ncatregister.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.ncatregister.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/svg-injector.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/jquery.dotdotdot.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/jquery.hypher.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/langs/en-us.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/picturefill.min.js?ver=3.0.2' async='async'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript'>

		var ajaxUrl = "http://www.ncatregister.com/wp-admin/admin-ajax.php";
		var rootUrl = "http://www.ncatregister.com/wp-content/themes/times";
		var siteLang = "en";
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/times-scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/modernizr.build.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/times-menu.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/unorphanize.jquery.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/times-singular-scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/times-single-standard-scripts.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/skip-link-focus-fix.min.js?ver=20151215' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"http:\/\/www.ncatregister.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/times-vote.min.js?ver=2.3'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

</body>
</html>