<!DOCTYPE html>
<html lang="en-US" class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.ncatregister.com/xmlrpc.php">

<meta property="og:title" content="LegalShield takes NCAT by: Akilah Kafele"><meta property="og:description" content="College students all over Greensboro are joining a marketing business called “LegalShield,” with opportunities to earn commission on each membership sale made by just making one sale per month, average commission opportunities start at 230 dollars. According to a press release through Business Wire, LegalShield is North America’s leading provider of affordable legal plans and identity theft protection for individuals, families and small businesses. Starting at less than 25 dollars a month, members can gain access to a multitude of [&hellip;]"><meta property="og:image" content="http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield.png"><meta name="twitter:card" content="summary_large_image"><title>LegalShield takes NCAT by: Akilah Kafele &#8211; The A&amp;T Register</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The A&amp;T Register &raquo; Feed" href="http://www.ncatregister.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The A&amp;T Register &raquo; Comments Feed" href="http://www.ncatregister.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The A&amp;T Register &raquo; LegalShield takes NCAT by: Akilah Kafele Comments Feed" href="http://www.ncatregister.com/2018/03/legalshield-takes-ncat-by-akilah-kafele/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-20250009-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-20250009-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ncatregister.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ncatregister.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.ncatregister.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://www.ncatregister.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.ncatregister.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='times-style-css'  href='http://www.ncatregister.com/wp-content/themes/times/styles.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.ncatregister.com/wp-content/themes/times-child/styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:400%2C700%2C700italic|Work+Sans:300%2C400%2C500%2C600%2C700%2C900|Domine:400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.ncatregister.com/wp-content/themes/times/inc/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.ncatregister.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.ncatregister.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.ncatregister.com\/wp-admin\/admin-ajax.php","security":"d47a41f5ce","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.ncatregister.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.ncatregister.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ncatregister.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ncatregister.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.ncatregister.com/2018/03/legalshield-takes-ncat-by-akilah-kafele/" />
<link rel='shortlink' href='http://www.ncatregister.com/?p=13491' />
<link rel="alternate" type="application/json+oembed" href="http://www.ncatregister.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ncatregister.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.76")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'aC9XVk9rbUtDSG5sOEI0eERsVUNtWGgwRnlWeGpua3ovVXBSVVROMzFnNExXV0lGeFQvbTJZZUYwQXM1WHBzaWNsRTdKY2UzcGZ4TDQvMEI2d05YK2x0SnVFSC9NcUJ6WkJZVlFBak9XRC9Tem9xRklJLzR5ZUtoYUR2S1BJYk18amp5bS9LZnhwNXpMMmY3b01TcVpEZVhhZmZ1a2lBZEpDMGF5ekEwQm5jOD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-aC9XVk9rbUtDSG5sOEI0eERsVUNtWGgwRnlWeGpua3ovVXBSVVROMzFnNExXV0lGeFQvbTJZZUYwQXM1WHBzaWNsRTdKY2UzcGZ4TDQvMEI2d05YK2x0SnVFSC9NcUJ6WkJZVlFBak9XRC9Tem9xRklJLzR5ZUtoYUR2S1BJYk18amp5bS9LZnhwNXpMMmY3b01TcVpEZVhhZmZ1a2lBZEpDMGF5ekEwQm5jOD0=" content="GC01fKRxpkNZ6wRHvlcH"/> <meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield.png" data-id="sfsi-plus"/><meta property="og:image:type" content="" data-id="sfsi-plus"/><meta property="og:image:width" content="940" data-id="sfsi-plus"/><meta property="og:image:height" content="788" data-id="sfsi-plus"/><meta property="og:description" content="



College students all over Greensboro are joining a marketing business called “LegalShield,” with opportunities to earn commission on each membership sale made by just making one sale
per month, average commission opportunities start at 230 dollars.

According to a press release through Business Wire, LegalShield is North America’s leading provider of affordable legal plans and identity theft protection for individuals, families and small businesses.

Starting at less than 25 dollars a month, members can gain access to a multitude of 24/7 legal services, helping with everything from benefit disputes at work, to car accidents and tickets.

Along with the legal services they offer, LegalShield also grows their company by allowing people to join as associates for a one-time fee of 249 dollars to start their own business by selling legal service memberships to others.

“I didn’t have to work for 10 years for a promotion. You put the information in front of people, they see the value, they sign up, you get paid the next day,” said Nathan Bourne an associate of LegalShield, on LegalShield’s website.

“Join for the benefits, not the money. We also have access to a lawyer 24/7, tax benefits, and discounts at over
250 retailers like Nike, Sephora, and Verizon,” said Harold Lowe, a junior mechanical engineering student.

N.C. A&amp;T students have taken the LegalShield business by storm, with over 50 new members in the past few weeks.

They have also hosted information sessions around campus.

Students like Harold Lowe, have earned over 2000 dollars in commission sales.

College students around Greensboro are finding these commission numbers very attractive, but as always there is a catch.

Though a percentage is earned on each membership sell that associates make, if any of the LegalShield monthly memberships are canceled within the first year, the residual monthly income is forfeited.

LegalShield is a safe and legal business, but it is not necessarily a way to earn fast money as it may seem.

For more information on how LegalShield works, or how to join as an associate, check out their website: www. legalshield.com/become-associate.



" data-id="sfsi-plus"/><meta property="og:url" content="http://www.ncatregister.com/2018/03/legalshield-takes-ncat-by-akilah-kafele/" data-id="sfsi-plus"/><meta property="og:title" content="LegalShield takes NCAT by: Akilah Kafele" data-id="sfsi-plus"/>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LegalShield takes NCAT by: Akilah Kafele" />
<meta property="og:url" content="http://www.ncatregister.com/2018/03/legalshield-takes-ncat-by-akilah-kafele/" />
<meta property="og:description" content="College students all over Greensboro are joining a marketing business called “LegalShield,” with opportunities to earn commission on each membership sale made by just making one sale per month, ave…" />
<meta property="article:published_time" content="2018-03-21T18:43:00+00:00" />
<meta property="article:modified_time" content="2018-03-21T18:43:00+00:00" />
<meta property="og:site_name" content="The A&amp;T Register" />
<meta property="og:image" content="http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield.png" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="788" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="LegalShield takes NCAT by: Akilah Kafele" />
<meta name="twitter:image" content="http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo-270x270.png" />
<script type="text/javascript">
		
          function wo(url, title, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
      }
        
	// Options
	var timesStickySidebar = true;
	var timesSpecialLayout = true;
	var timesHeroParallax = true;
	var timesElevateClick = true;
	var timesLoadFade = true;
	var timesLoadFadeIn = false;
	var isSafariFade = /^((?!chrome|android).)*safari/i.test(navigator.userAgent);
	var timesScrollTo = true;
	var timesTransparentLabels = true;
	var timesAutoHypher = true;
	var timesExptTweak = true;
	var timesFeaturedParagraph = true;
	var timesAutoDropCap = true;
		var timesSingularPostID = 13491;
	var timesSingularBaseURL = '/2018/03/legalshield-takes-ncat-by-akilah-kafele/';
	var timesPostDisableFeaturedParagraph = false;
	var timesPostDisableAutoDropCap = false;
	var timesPostCommentPageNumber = 1;
	var timesPostCommentDefaultSorting = 'oldest';
			var timesMenuLayout = 'basic';
	var timesMobileMenuLayout = 'mobile';
	var timesIsCustomizer = false;

	(function($) {
	"use strict";
	  
	// check for js
	$('html').addClass('js');

	// check for opacity support
	if('opacity' in document.documentElement.style) {
		$('html').addClass('js-opacity');
	}

	// check for hover support
	if( 'onmouseover' in document.documentElement ) {
		$('html').addClass('hoverable');
	}
	  
	// fade page in not hard load
	function fadeInPage() {

		function inCase() {
			setTimeout(function(){
				$('body').addClass('loaded');
			}, 8000);
		} inCase();

		function fadePageOut() {
			if ( isSafariFade == true ) return;
			if ( timesLoadFade == false ) return;
			$('body').removeClass('zero loaded');

			setTimeout(function(){
				$('body').addClass('loaded');
			}, 6000);
		}

		if ( isSafariFade == true ) {
			$('body').addClass('zero loaded');
		}

		if ( isSafariFade == true && timesLoadFade == false ) {
			$('body').ready(function() {
				$('body').addClass('zero loaded');
			});
		}
		if ( timesLoadFadeIn == true ) {
			$(window).bind('load', function() {
				$('body').addClass('loaded');
			});
		}

		$(window).bind('beforeunload', function(){
			fadePageOut();
			inCase();
		});
	} fadeInPage();

	})(jQuery);
    
</script>
    
	    
	<style type="text/css">		
				@media (min-width: 960px) {
			.widget-area.article-sidebar:not(:hover) img {
				-webkit-filter: grayscale(100%);
				filter: grayscale(100%);
				-webkit-transition: -webkit-filter 2s ease 1s;
				transition: -webkit-filter 2s ease 1s;
				transition: filter 2s ease 1s;
				transition: filter 2s ease 1s,-webkit-filter 2s ease 1s;
			}
			.widget-area.article-sidebar:hover :not(.stickyadelesq):not(.widget_times_ad_widget) img {
				-webkit-transition: -webkit-filter .18s ease;
				transition: -webkit-filter .18s ease;
				transition: filter .18s ease;
				transition: filter .18s ease,-webkit-filter .18s ease;
			}
		}
			</style>
	
		<style id="timesPrimaryColorCustom" type="text/css">
	   #mobile-nav ul.social-media-list li.fa-envelope{ background: #004684; }#comments .bypostauthor .comment-meta .comment-author b,#comments .reply,.bass a,#sec-navigation .menu li:hover,#sec-navigation .menu > li.page_item_has_children:hover, #sec-navigation .menu > li.menu-item-has-children:hover,#sec-navigation .menu > li > ul li:hover,#sec-navigation.layout-boxed.background-dark .menu li:hover,.post.expt .meta .spsd:after,.post.mass .introduction .meta .spsd:after,.error404 .times_get_archives li:hover,.error404 .widget_recent_entries li:hover a,.introduction .meta .post-author,.introduction .times-breadcrumbs>span:hover,.introduction .times-breadcrumbs>span:hover+.separator,.introduction.archive-header.author .meta.author-bio span:hover,.post-author-bio .more-link,.post.expt .more-link,.post.vert-med .tvote-wrap .context .add,.site-footer .widget.col ul li a:hover,.site-header .site-branding p{color:#004684}.tvote-wrap.standard .button i:last-of-type:after,.tvote-wrap.standard .button i:last-of-type:before{background:#004684}.post.mass .inaction .recommend-btn.liked:hover #bigbookmark path,.post.mass .inaction .recommend-btn.liked:hover #bigbookmark polygon,.tvote-wrap.small.liked:hover .button svg .out,.tvote-wrap.small.liked:hover .button svg .in{fill:#004684}.bass>a{color:#004684;-webkit-box-shadow:inset 0 -1px 0 #fff,inset 0 -2px 0 #004684;box-shadow:inset 0 -1px 0 #fff,inset 0 -2px 0 #004684}#commentform .form-submit input,#wp-calendar tbody #today:before,.archive-pagination ul.page-numbers li .current,.error404 .times_get_archives li:hover .count,.post.mass .content p>a.button.blue,.stickyadelesq a{background:#004684}.error404 .most_used_categories .cat-item span:first-child:hover{color:#004684}#commentform .comment-form-comment textarea:focus,#commentform .comment-form-email input:focus{border-color:#004684}#commentform .form-submit input:focus{-webkit-box-shadow:0 2px 10px -1px #004684;box-shadow:0 2px 10px -1px #004684}.post.expt .meta .spsd:hover:before,.post.mass .introduction .meta .spsd:hover:before{color:#004684;background:rgba(0,70,132,.25);}
	</style>
	    
		<style id="timesSecondaryColorCustom" type="text/css">
		.post.expt .sticky, .tvote-wrap.standard.liked i:last-of-type:before, .tvote-wrap.standard.liked i:last-of-type:after { background: #fdb927; }.post.vert-med .tvote-wrap .context .remove { color: #fdb927; }
		.post.vert-med.sticky h1:before,.post.mass .content p>span.alert.red { background-color: #fdb927; }
		.post.mass .introduction .meta .sticky { color: #fdb927; background: #fdb927; }
	</style>
	    
	
	
		<style id="timesUnderlineColorCustom" type="text/css">
		.post.mass .content ol:not([class]) u, .post.mass .content ul:not([class]) u,.post.mass .content > p:not(.long) > u { -webkit-box-shadow: inset 0 -5px 0 #044e99,-2px -5px 0 #ffffff,2px -5px 0 #ffffff,2px 0 0 #044e99,-2px 0 0 #044e99; box-shadow: inset 0 -5px 0 #044e99,-2px -5px 0 #ffffff,2px -5px 0 #ffffff,2px 0 0 #044e99,-2px 0 0 #044e99; border-bottom: 2px solid #044e99; } @media (min-width: 600px) { .post.mass .content ol:not([class]) u, .post.mass .content ul:not([class]) u,.post.mass .content > p:not(.long) > u { -webkit-box-shadow: inset 0 -10px 0 #044e99, -2px -10px 0 #ffffff, 2px -10px 0 #ffffff, 2px 0 0 #044e99, -2px 0 0 #044e99; box-shadow: inset 0 -10px 0 #044e99, -2px -10px 0 #ffffff, 2px -10px 0 #ffffff, 2px 0 0 #044e99, -2px 0 0 #044e99; } }</style>
	
	
	
	
	
	
	
	
	
	
		<style id="timesBackgroundPrimaryColor" type="text/css">.post.mass .content>p:not(.button-paragraph)>a{-webkit-box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #004684;box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #004684}
	</style>
	
		<style id="timesCustomCSS" type="text/css">
		hr{ background-color:#FDB927; } .d2{ background-color:#FDB927; } hr.d2{background-color:#FDB927;}	</style>
	</head>

<body class="post-template-default single single-post postid-13491 single-format-standard standard-article-layout">
<script type="text/javascript">if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.className += " zero loaded";</script>
<a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>


<div class="row">
	<header id="masthead" class="site-header basic" role="banner">
		
		<div class="site-branding no-hy">
			<h1 class="site-title"><a href="http://www.ncatregister.com/" rel="home">The A&amp;T Register</a></h1>
				<p class="site-description"><span>Student Newspaper of North Carolina A&amp;T</span></p>
			</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li class="times-menu-item-fade top-level-cat" data-times-cmcid="3"><a href="http://www.ncatregister.com/category/the-yard/">the YARD</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>the YARD</h1><p class="cat-description"></p><a href="http://www.ncatregister.com/category/the-yard/" class="more-btn">More Articles</a><p class="cat-post-count">456 articles</p></header><div class="controls"><div class="left"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="122"><a href="http://www.ncatregister.com/category/theculture/">the CULTURE</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>the CULTURE</h1><p class="cat-description"></p><a href="http://www.ncatregister.com/category/theculture/" class="more-btn">More Articles</a><p class="cat-post-count">53 articles</p></header><div class="controls"><div class="left"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="4"><a href="http://www.ncatregister.com/category/the-word/">the WORD</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>the WORD</h1><p class="cat-description"></p><a href="http://www.ncatregister.com/category/the-word/" class="more-btn">More Articles</a><p class="cat-post-count">312 articles</p></header><div class="controls"><div class="left"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="5"><a href="http://www.ncatregister.com/category/the-score/">the SCORE</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>the SCORE</h1><p class="cat-description"></p><a href="http://www.ncatregister.com/category/the-score/" class="more-btn">More Articles</a><p class="cat-post-count">138 articles</p></header><div class="controls"><div class="left"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="6"><a href="http://www.ncatregister.com/category/the-scene/">the SCENE</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>the SCENE</h1><p class="cat-description"></p><a href="http://www.ncatregister.com/category/the-scene/" class="more-btn">More Articles</a><p class="cat-post-count">237 articles</p></header><div class="controls"><div class="left"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade"><a href="http://www.ncatregister.com/about/">About Us</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="http://www.ncatregister.com/meet-the-staff/">Meet the staff</a><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="http://www.ncatregister.com/contact-us/">Contact Us</a><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="http://www.ncatregister.com/category/multimedia/">Multimedia</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="http://www.ncatregister.com/multimedia-2/meet-the-aggies/">Behind the Aggies</a><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li></ul>		<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="http://www.ncatregister.com/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="http://www.ncatregister.com/" rel="home"><img width="36" height="36" src="http://www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo-36x36.png" srcset="http://www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo-36x36.png 1x, http://www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo-72x72.png 2x" alt="The A&amp;T Register - Student Newspaper of North Carolina A&amp;T"></a></span>
			<span class="compact-search-btn"><img src="http://www.ncatregister.com/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="http://www.ncatregister.com/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="http://www.ncatregister.com/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

	</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-13491 type-post status-publish format-standard has-post-thumbnail hentry category-the-yard" id="post-13491">

				<div class="introduction">
	<div class="label"><ul class="post-categories">
	<li><a href="http://www.ncatregister.com/category/the-yard/" rel="category tag">theYARD</a></li></ul></div>
	<h1 class="title">LegalShield takes NCAT by: Akilah Kafele</h1>
	<p class="meta"><span class="published-ago"><time datetime="2018-03-21T18:43:00+00:00">Published 3 days ago<span class="hyphen">&nbsp;-&nbsp;</span></time></span><a href="http://www.ncatregister.com/author/ncatregister/" rel="author" class="author">ncatregister</a><span class="short-ago"><time datetime="2018-03-21T18:43:00+00:00"><span class="hyphen">&nbsp;-&nbsp;</span>3d ago </time></span><span class="bookmarks-count"><img src="http://www.ncatregister.com/wp-content/themes/times/img/bookmark-meta-mobile.svg" class="svg-inject meta-mobile"><img src="http://www.ncatregister.com/wp-content/themes/times/img/bookmark-meta.svg" class="svg-inject meta-normal">16</span></p></div>
				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt="College students all over Greensboro are joining a marketing business called “LegalShield,” with opportunities to earn commission on each membership sale made by just making one sale per month, average commission opportunities start at 230 dollars. According to a press release through Business Wire, LegalShield is North America’s leading provider of affordable legal plans and identity theft protection for individuals, families and small businesses. Starting at less than 25 dollars a month, members can gain access to a multitude of [&hellip;]" width="940" height="788" srcset="http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield-360x302.png 360w, http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield-700x587.png 700w, http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield-720x604.png 720w, http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield-780x654.png 780w, http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield.png 1120w, http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield.png 1400w, http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield.png 1560w, http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield.png 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"></figure>
				<div class="content bass">
					<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>College students all over Greensboro are joining a marketing business called “LegalShield,” with opportunities to earn commission on each membership sale made by just making one sale<br />
per month, average commission opportunities start at 230 dollars.</p>
<p>According to a press release through Business Wire, LegalShield is North America’s leading provider of affordable legal plans and identity theft protection for individuals, families and small businesses.</p>
<p>Starting at less than 25 dollars a month, members can gain access to a multitude of 24/7 legal services, helping with everything from benefit disputes at work, to car accidents and tickets.</p>
<p>Along with the legal services they offer, LegalShield also grows their company by allowing people to join as associates for a one-time fee of 249 dollars to start their own business by selling legal service memberships to others.</p>
<p>“I didn’t have to work for 10 years for a promotion. You put the information in front of people, they see the value, they sign up, you get paid the next day,” said Nathan Bourne an associate of LegalShield, on LegalShield’s website.</p>
<p>“Join for the benefits, not the money. We also have access to a lawyer 24/7, tax benefits, and discounts at over<br />
250 retailers like Nike, Sephora, and Verizon,” said Harold Lowe, a junior mechanical engineering student.</p>
<p>N.C. A&amp;T students have taken the LegalShield business by storm, with over 50 new members in the past few weeks.</p>
<p>They have also hosted information sessions around campus.</p>
<p>Students like Harold Lowe, have earned over 2000 dollars in commission sales.</p>
<p>College students around Greensboro are finding these commission numbers very attractive, but as always there is a catch.</p>
<p>Though a percentage is earned on each membership sell that associates make, if any of the LegalShield monthly memberships are canceled within the first year, the residual monthly income is forfeited.</p>
<p>LegalShield is a safe and legal business, but it is not necessarily a way to earn fast money as it may seem.</p>
<p>For more information on how LegalShield works, or how to join as an associate, check out their website: www. legalshield.com/become-associate.</p>
</div>
</div>
</div>
									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><img src="http://0.gravatar.com/avatar/3cf5ed6e26237fd2bafe3b7efd242274?s=72&#038;d=mm&#038;r=g" width="72" height="72" alt="" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /><h3>ncatregister</h3><p> <a href="http://www.ncatregister.com/author/ncatregister/" class="more-link">More <span>&raquo;</span></a></p></section>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F&amp;media=http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield.png&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F&amp;media=http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield.png&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap liked">
						<a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=12b0ea7554&post_id=13491&disabled=true&is_comment=false" class="tvote-button tvote-button-13491 liked" data-nonce="12b0ea7554" data-post-id="13491" data-iscomment="false"></a>			<span><span class="tvote-count">16</span> recommended</span>			<img src="http://www.ncatregister.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject">
		</div><div class="btn share-btn">
					<img src="http://www.ncatregister.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon">
											<span>0 shares</span>
										<div class="tooltip bass-share-buttons">
						<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F&amp;media=http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield.png&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F&amp;media=http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield.png&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a>					</div>
			</div></section>
			</article>
		</div>
	  
		<div class="col lt5">

			<div class="stats">
									<div class="stat post-views">
						<span class="count">111</span> <span class="text">views</span>					</div>
				
				<div class="stat bookmark-post tvote-wrap liked" title="Bookmark">
					<a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=12b0ea7554&post_id=13491&disabled=true&is_comment=false" class="tvote-button tvote-button-13491 liked" data-nonce="12b0ea7554" data-post-id="13491" data-iscomment="false"></a>					<img src="http://www.ncatregister.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>

			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<section class="post-author-bio"><img src="http://0.gravatar.com/avatar/3cf5ed6e26237fd2bafe3b7efd242274?s=72&#038;d=mm&#038;r=g" width="72" height="72" alt="" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /><h3>ncatregister</h3><p> <a href="http://www.ncatregister.com/author/ncatregister/" class="more-link">More <span>&raquo;</span></a></p></section>
									</section>
				
								
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F&amp;media=http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield.png&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F&amp;media=http://www.ncatregister.com/wp-content/uploads/2018/03/LegalShield.png&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F03%2Flegalshield-takes-ncat-by-akilah-kafele%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
					<section id="nav_menu-16" class="widget bass widget_nav_menu"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-36"><a href="http://www.ncatregister.com/?page_id=17">You&#8217;ve come to the right place!</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.ncatregister.com/about/">About Us</a></li>
</ul></div></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
								</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			  
			<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You might find interesting...</h2>
				<article class="post vert tweak expt">

	
	<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2018/02/because-aggies-do-bowl-by-kendall-rooks/" rel="bookmark">Because Aggies Do&#8230;.Bowl by Kendall Rooks</a></h1>
		<p class="meta"><time datetime="2018-02-28T17:10:51+00:00">Published 3w ago </time>- <a href="http://www.ncatregister.com/author/jocelyn-jones/" rel="author" class="author">Jocelyn Jones</a></p>		<p class="excerpt">The Lady Aggies have won their fourth -straight MEAC South title after dominating the competition this past weekend.         The Lady Aggies Bowling team is aiming to end its season this year at nationals, aftera heartbreaking loss last year at the Mid-Eastern... <a href="http://www.ncatregister.com/2018/02/because-aggies-do-bowl-by-kendall-rooks/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt cover">

			<div class="thumbnail">
			<a href="http://www.ncatregister.com/2018/02/expensive-taste-on-a-budget-the-remedy/">
				<img width="360" height="258" src="http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter-360x258.jpg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" srcset="http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter-360x258.jpg 1x, http://www.ncatregister.com/wp-content/uploads/2018/02/thumbnail_runway-diversity-man-repeller-glitter-720x516.jpg 2x" />			</a>
			<div class="tvote-wrap standard liked"><span class="button"><i></i><i></i><a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=12b0ea7554&post_id=13415&disabled=true&is_comment=false" class="tvote-button tvote-button-13415 liked" data-nonce="12b0ea7554" data-post-id="13415" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2018/02/expensive-taste-on-a-budget-the-remedy/" rel="bookmark">Expensive taste on a budget: The Remedy</a></h1>
		<p class="meta"><time datetime="2018-02-26T18:56:31+00:00">Published 4w ago </time>- <a href="http://www.ncatregister.com/author/ncatregister/" rel="author" class="author">ncatregister</a></p>		<p class="excerpt">&nbsp; By: AMANDA CRUMBLEY The glitz and glamour that surrounds New York Fashion Week is hard to look past and not feel like your wardrobe needs updating. The week-long celebrity-studded event influences people around the world and turns heads for many reasons... <a href="http://www.ncatregister.com/2018/02/expensive-taste-on-a-budget-the-remedy/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
			      <section class="this-cat-posts widget">
        <h2 class="widget-title bd2"><a href="http://www.ncatregister.com/category/the-yard/">From this category &raquo;</a></h2>
          <article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="http://www.ncatregister.com/2018/03/2018-founders-day-convocation/" rel="bookmark"><img width="1" height="1" src="http://www.ncatregister.com/wp-content/uploads/2018/03/Founders-Day.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=12b0ea7554&post_id=13511&disabled=true&is_comment=false" class="tvote-button tvote-button-13511" data-nonce="12b0ea7554" data-post-id="13511" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="http://www.ncatregister.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2018/03/2018-founders-day-convocation/" rel="bookmark">2018 Founders Day Convocation by: Zila Sanchez</a></h1>
		<p class="meta"><time datetime="2018-03-23T01:39:42+00:00">Published 2d ago</time><span class="bookmarks"> - 12 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="http://www.ncatregister.com/2018/03/influential-n-c-at-by-cierra-ivey/" rel="bookmark"><img width="54" height="54" src="http://www.ncatregister.com/wp-content/uploads/2018/03/You-are-PHinally-Done-54x54.png" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="http://www.ncatregister.com/wp-content/uploads/2018/03/You-are-PHinally-Done-54x54.png 54w, http://www.ncatregister.com/wp-content/uploads/2018/03/You-are-PHinally-Done-150x150.png 150w, http://www.ncatregister.com/wp-content/uploads/2018/03/You-are-PHinally-Done-72x72.png 72w, http://www.ncatregister.com/wp-content/uploads/2018/03/You-are-PHinally-Done-144x144.png 144w, http://www.ncatregister.com/wp-content/uploads/2018/03/You-are-PHinally-Done-108x108.png 108w, http://www.ncatregister.com/wp-content/uploads/2018/03/You-are-PHinally-Done-58x58.png 58w, http://www.ncatregister.com/wp-content/uploads/2018/03/You-are-PHinally-Done-116x116.png 116w, http://www.ncatregister.com/wp-content/uploads/2018/03/You-are-PHinally-Done-360x360.png 360w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small liked"><span class="button"><a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=12b0ea7554&post_id=13494&disabled=true&is_comment=false" class="tvote-button tvote-button-13494 liked" data-nonce="12b0ea7554" data-post-id="13494" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="http://www.ncatregister.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2018/03/influential-n-c-at-by-cierra-ivey/" rel="bookmark">Influential N.C. A&#038;T Women by: Cierra Ivey</a></h1>
		<p class="meta"><time datetime="2018-03-21T18:51:38+00:00">Published 3d ago</time><span class="bookmarks"> - 16 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="http://www.ncatregister.com/2018/03/devos-reputation-struggles/" rel="bookmark"><img width="54" height="54" src="http://www.ncatregister.com/wp-content/uploads/2018/03/US_NEWS_FLA-SCHOOLSHOOTING-DEVOS_1_FL-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="http://www.ncatregister.com/wp-content/uploads/2018/03/US_NEWS_FLA-SCHOOLSHOOTING-DEVOS_1_FL-54x54.jpg 54w, http://www.ncatregister.com/wp-content/uploads/2018/03/US_NEWS_FLA-SCHOOLSHOOTING-DEVOS_1_FL-150x150.jpg 150w, http://www.ncatregister.com/wp-content/uploads/2018/03/US_NEWS_FLA-SCHOOLSHOOTING-DEVOS_1_FL-72x72.jpg 72w, http://www.ncatregister.com/wp-content/uploads/2018/03/US_NEWS_FLA-SCHOOLSHOOTING-DEVOS_1_FL-144x144.jpg 144w, http://www.ncatregister.com/wp-content/uploads/2018/03/US_NEWS_FLA-SCHOOLSHOOTING-DEVOS_1_FL-108x108.jpg 108w, http://www.ncatregister.com/wp-content/uploads/2018/03/US_NEWS_FLA-SCHOOLSHOOTING-DEVOS_1_FL-58x58.jpg 58w, http://www.ncatregister.com/wp-content/uploads/2018/03/US_NEWS_FLA-SCHOOLSHOOTING-DEVOS_1_FL-116x116.jpg 116w, http://www.ncatregister.com/wp-content/uploads/2018/03/US_NEWS_FLA-SCHOOLSHOOTING-DEVOS_1_FL-360x360.jpg 360w, http://www.ncatregister.com/wp-content/uploads/2018/03/US_NEWS_FLA-SCHOOLSHOOTING-DEVOS_1_FL-720x720.jpg 720w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small liked"><span class="button"><a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=12b0ea7554&post_id=13474&disabled=true&is_comment=false" class="tvote-button tvote-button-13474 liked" data-nonce="12b0ea7554" data-post-id="13474" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="http://www.ncatregister.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2018/03/devos-reputation-struggles/" rel="bookmark">DeVos&#8217; reputation struggles</a></h1>
		<p class="meta"><time datetime="2018-03-21T18:32:19+00:00">Published 3d ago</time><span class="bookmarks"> - 16 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="http://www.ncatregister.com/2018/03/national-walkout-reaches-gboro-schools-by-braxton-brewington/" rel="bookmark"><img width="54" height="54" src="http://www.ncatregister.com/wp-content/uploads/2018/03/walkout-54x54.png" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="http://www.ncatregister.com/wp-content/uploads/2018/03/walkout-54x54.png 54w, http://www.ncatregister.com/wp-content/uploads/2018/03/walkout-150x150.png 150w, http://www.ncatregister.com/wp-content/uploads/2018/03/walkout-72x72.png 72w, http://www.ncatregister.com/wp-content/uploads/2018/03/walkout-144x144.png 144w, http://www.ncatregister.com/wp-content/uploads/2018/03/walkout-108x108.png 108w, http://www.ncatregister.com/wp-content/uploads/2018/03/walkout-58x58.png 58w, http://www.ncatregister.com/wp-content/uploads/2018/03/walkout-116x116.png 116w, http://www.ncatregister.com/wp-content/uploads/2018/03/walkout-360x360.png 360w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small liked"><span class="button"><a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=12b0ea7554&post_id=13466&disabled=true&is_comment=false" class="tvote-button tvote-button-13466 liked" data-nonce="12b0ea7554" data-post-id="13466" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="http://www.ncatregister.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2018/03/national-walkout-reaches-gboro-schools-by-braxton-brewington/" rel="bookmark">National walkout reaches G&#8217;boro schools by: Braxton Brewington</a></h1>
		<p class="meta"><time datetime="2018-03-21T17:26:38+00:00">Published 3d ago</time><span class="bookmarks"> - 12 bookmarks</span></p>	</div>
</article>      </section>
    
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout">
	<div class="row">

			<div class="wrap clear">
			<div class="widget-area footer-1 col st75 lt4">
				<section id="calendar-4" class="widget bass widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.ncatregister.com/2018/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://www.ncatregister.com/2018/03/01/" aria-label="Posts published on March 1, 2018">1</a></td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td><a href="http://www.ncatregister.com/2018/03/21/" aria-label="Posts published on March 21, 2018">21</a></td><td>22</td><td><a href="http://www.ncatregister.com/2018/03/23/" aria-label="Posts published on March 23, 2018">23</a></td><td id="today">24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>			</div>

			<div class="widget-area footer-2 col st75 lt4">
				<section id="categories-2" class="widget bass widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-123"><a href="http://www.ncatregister.com/category/multimedia/" >Multimedia</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.ncatregister.com/category/the-biz/" >theBIZ</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://www.ncatregister.com/category/theculture/" >theCULTURE</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.ncatregister.com/category/the-scene/" >theSCENE</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.ncatregister.com/category/the-score/" >theSCORE</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.ncatregister.com/category/the-word/" >theWORD</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.ncatregister.com/category/the-yard/" >theYARD</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.ncatregister.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</section>			</div>
		</div>

		<section class="widget pages col st5 lt25">
			<h2 class="widget-title">Pages</h2>
			<ul>
				<li class="page_item page-item-13506"><a href="http://www.ncatregister.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-544"><a href="http://www.ncatregister.com/ghoe-wrapup/">GHOE 2015</a></li>
<li class="page_item page-item-59"><a href="http://www.ncatregister.com/home/">Issues of The A&#038;T Register</a></li>
<li class="page_item page-item-12536"><a href="http://www.ncatregister.com/meet-the-staff/">Meet the staff</a></li>
<li class="page_item page-item-12447 page_item_has_children"><a href="http://www.ncatregister.com/multimedia-2/">Multimedia</a></li>
<li class="page_item page-item-12175"><a href="http://www.ncatregister.com/multimedia/">The Word</a></li>
<li class="page_item page-item-19"><a href="http://www.ncatregister.com/about/">About Us</a></li>
<li class="page_item page-item-13462"><a href="http://www.ncatregister.com/bookmarked-6/">Bookmarked</a></li>
<li class="page_item page-item-13460"><a href="http://www.ncatregister.com/bookmarked-4/">Bookmarked</a></li>
<li class="page_item page-item-13461"><a href="http://www.ncatregister.com/bookmarked-5/">Bookmarked</a></li>
<li class="page_item page-item-13457"><a href="http://www.ncatregister.com/bookmarked/">Bookmarked</a></li>
<li class="page_item page-item-13458"><a href="http://www.ncatregister.com/bookmarked-2/">Bookmarked</a></li>
<li class="page_item page-item-13459"><a href="http://www.ncatregister.com/bookmarked-3/">Bookmarked</a></li>
<li class="page_item page-item-13463"><a href="http://www.ncatregister.com/bookmarked-7/">Bookmarked</a></li>
<li class="page_item page-item-13464"><a href="http://www.ncatregister.com/bookmarked-8/">Bookmarked</a></li>
<li class="page_item page-item-13501"><a href="http://www.ncatregister.com/bookmarked-9/">Bookmarked</a></li>
			</ul>
		</section>

		<section class="widget categories col st5 lt25">
			<h2 class="widget-title">Categories</h2>
			<ul>
				<li class="cat-item"><a href="http://www.ncatregister.com/category/the-yard/"><span>theYARD</span> <span class="count" style="background-color: ">456</span></a></li><li class="cat-item"><a href="http://www.ncatregister.com/category/the-word/"><span>theWORD</span> <span class="count" style="background-color: ">312</span></a></li><li class="cat-item"><a href="http://www.ncatregister.com/category/the-scene/"><span>theSCENE</span> <span class="count" style="background-color: ">237</span></a></li><li class="cat-item"><a href="http://www.ncatregister.com/category/the-score/"><span>theSCORE</span> <span class="count" style="background-color: ">138</span></a></li><li class="cat-item"><a href="http://www.ncatregister.com/category/theculture/"><span>theCULTURE</span> <span class="count" style="background-color: ">53</span></a></li><li class="cat-item"><a href="http://www.ncatregister.com/category/uncategorized/"><span>Uncategorized</span> <span class="count" style="background-color: ">21</span></a></li>			</ul>
		</section>

		<section class="widget social col st5 lt2">
			<h2 class="widget-title">In Touch</h2>
			<ul class="social-media-list">
				<li class="facebook"><a href="https://www.facebook.com/ncatregister/">Facebook</a></li><li class="instagram"><a href="https://www.instagram.com/theatregister">Instagram</a></li><li class="twitter"><a href="https://twitter.com/TheATRegister">Twitter</a></li>			</ul>
		</section>
	
	
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><h1><a href="http://www.ncatregister.com/" rel="home">The A&amp;T Register</a></h1></div>
			<div class="col st10"><p class="footer-text-selective">© 2018. <a class="sitettl" href="http://www.ncatregister.com">The A&amp;T Register</a>. All rights reserved.</p></div>
		</div>
	</div>
</footer>		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ncatregister.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.ncatregister.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.ncatregister.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/svg-injector.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/jquery.dotdotdot.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/jquery.hypher.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/langs/en-us.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/picturefill.min.js?ver=3.0.2' async='async'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript'>

		var ajaxUrl = "http://www.ncatregister.com/wp-admin/admin-ajax.php";
		var rootUrl = "http://www.ncatregister.com/wp-content/themes/times";
		var siteLang = "en";
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/times-scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/modernizr.build.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/times-menu.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/unorphanize.jquery.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/times-singular-scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/times-single-standard-scripts.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/skip-link-focus-fix.min.js?ver=20151215' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"http:\/\/www.ncatregister.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/times-vote.min.js?ver=2.3'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

</body>
</html>