<!DOCTYPE html>
<html lang="en-US" class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.ncatregister.com/xmlrpc.php">

<meta property="og:title" content="What if your favorite athlete went to an HBCU? by TyRel Thompson &amp; Jocelyn Jones"><meta property="og:description" content="Have you ever thought about what it would be like if your favorite NFL or NBA player attended an HBCU? If the top athletes, today from two of the most popular sports in the country were to attend Historically Black Colleges &amp; Universities (HBCUs) this could pave the way for so much more in the future. Think about the influence that it would have on the youth today.  Professional athletes have the power of persuasion on young people, without even [&hellip;]"><meta name="twitter:card" content="summary_large_image"><title>What if your favorite athlete went to an HBCU? by TyRel Thompson &#038; Jocelyn Jones &#8211; The A&amp;T Register</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The A&amp;T Register &raquo; Feed" href="http://www.ncatregister.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The A&amp;T Register &raquo; Comments Feed" href="http://www.ncatregister.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The A&amp;T Register &raquo; What if your favorite athlete went to an HBCU? by TyRel Thompson &#038; Jocelyn Jones Comments Feed" href="http://www.ncatregister.com/2018/04/what-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-20250009-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-20250009-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ncatregister.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ncatregister.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.ncatregister.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://www.ncatregister.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.ncatregister.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='times-style-css'  href='http://www.ncatregister.com/wp-content/themes/times/styles.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.ncatregister.com/wp-content/themes/times-child/styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:400%2C700%2C700italic|Work+Sans:300%2C400%2C500%2C600%2C700%2C900|Domine:400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.ncatregister.com/wp-content/themes/times/inc/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.ncatregister.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.ncatregister.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.ncatregister.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ncatregister.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ncatregister.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.ncatregister.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.ncatregister.com\/wp-admin\/admin-ajax.php","security":"4c7fcd4c92","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.ncatregister.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.ncatregister.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ncatregister.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ncatregister.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.ncatregister.com/2018/04/what-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones/" />
<link rel='shortlink' href='https://wp.me/p6TgMt-3yT' />
<link rel="alternate" type="application/json+oembed" href="http://www.ncatregister.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ncatregister.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.79")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'aC9XVk9rbUtDSG5sOEI0eERsVUNtWGgwRnlWeGpua3ovVXBSVVROMzFnNExXV0lGeFQvbTJZZUYwQXM1WHBzaWNsRTdKY2UzcGZ4TDQvMEI2d05YK2x0SnVFSC9NcUJ6WkJZVlFBak9XRC9Tem9xRklJLzR5ZUtoYUR2S1BJYk18amp5bS9LZnhwNXpMMmY3b01TcVpEZVhhZmZ1a2lBZEpDMGF5ekEwQm5jOD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-aC9XVk9rbUtDSG5sOEI0eERsVUNtWGgwRnlWeGpua3ovVXBSVVROMzFnNExXV0lGeFQvbTJZZUYwQXM1WHBzaWNsRTdKY2UzcGZ4TDQvMEI2d05YK2x0SnVFSC9NcUJ6WkJZVlFBak9XRC9Tem9xRklJLzR5ZUtoYUR2S1BJYk18amp5bS9LZnhwNXpMMmY3b01TcVpEZVhhZmZ1a2lBZEpDMGF5ekEwQm5jOD0=" content="GC01fKRxpkNZ6wRHvlcH"/> <meta name="viewport" content="width=device-width, initial-scale=1">
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What if your favorite athlete went to an HBCU? by TyRel Thompson &#038; Jocelyn Jones" />
<meta property="og:url" content="http://www.ncatregister.com/2018/04/what-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones/" />
<meta property="og:description" content="Have you ever thought about what it would be like if your favorite NFL or NBA player attended an HBCU? If the top athletes, today from two of the most popular sports in the country were to attend H…" />
<meta property="article:published_time" content="2018-04-26T20:09:34+00:00" />
<meta property="article:modified_time" content="2018-04-26T20:09:34+00:00" />
<meta property="og:site_name" content="The A&amp;T Register" />
<meta property="og:image" content="https://i2.wp.com/www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="What if your favorite athlete went to an HBCU? by TyRel Thompson &#038; Jocelyn Jones" />
<meta name="twitter:image" content="https://i2.wp.com/www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i2.wp.com/www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo.png?fit=270%2C270" />
<script type="text/javascript">
		
          function wo(url, title, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
      }
        
	// Options
	var timesStickySidebar = true;
	var timesSpecialLayout = true;
	var timesHeroParallax = true;
	var timesElevateClick = true;
	var timesLoadFade = true;
	var timesLoadFadeIn = false;
	var isSafariFade = /^((?!chrome|android).)*safari/i.test(navigator.userAgent);
	var timesScrollTo = true;
	var timesTransparentLabels = true;
	var timesAutoHypher = true;
	var timesExptTweak = true;
	var timesFeaturedParagraph = true;
	var timesAutoDropCap = true;
		var timesSingularPostID = 13695;
	var timesSingularBaseURL = '/2018/04/what-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones/';
	var timesPostDisableFeaturedParagraph = false;
	var timesPostDisableAutoDropCap = false;
	var timesPostCommentPageNumber = 1;
	var timesPostCommentDefaultSorting = 'oldest';
			var timesMenuLayout = 'basic';
	var timesMobileMenuLayout = 'mobile';
	var timesIsCustomizer = false;

	(function($) {
	"use strict";
	  
	// check for js
	$('html').addClass('js');

	// check for opacity support
	if('opacity' in document.documentElement.style) {
		$('html').addClass('js-opacity');
	}

	// check for hover support
	if( 'onmouseover' in document.documentElement ) {
		$('html').addClass('hoverable');
	}
	  
	// fade page in not hard load
	function fadeInPage() {

		function inCase() {
			setTimeout(function(){
				$('body').addClass('loaded');
			}, 8000);
		} inCase();

		function fadePageOut() {
			if ( isSafariFade == true ) return;
			if ( timesLoadFade == false ) return;
			$('body').removeClass('zero loaded');

			setTimeout(function(){
				$('body').addClass('loaded');
			}, 6000);
		}

		if ( isSafariFade == true ) {
			$('body').addClass('zero loaded');
		}

		if ( isSafariFade == true && timesLoadFade == false ) {
			$('body').ready(function() {
				$('body').addClass('zero loaded');
			});
		}
		if ( timesLoadFadeIn == true ) {
			$(window).bind('load', function() {
				$('body').addClass('loaded');
			});
		}

		$(window).bind('beforeunload', function(){
			fadePageOut();
			inCase();
		});
	} fadeInPage();

	})(jQuery);
    
</script>
    
	    
	<style type="text/css">		
				@media (min-width: 960px) {
			.widget-area.article-sidebar:not(:hover) img {
				-webkit-filter: grayscale(100%);
				filter: grayscale(100%);
				-webkit-transition: -webkit-filter 2s ease 1s;
				transition: -webkit-filter 2s ease 1s;
				transition: filter 2s ease 1s;
				transition: filter 2s ease 1s,-webkit-filter 2s ease 1s;
			}
			.widget-area.article-sidebar:hover :not(.stickyadelesq):not(.widget_times_ad_widget) img {
				-webkit-transition: -webkit-filter .18s ease;
				transition: -webkit-filter .18s ease;
				transition: filter .18s ease;
				transition: filter .18s ease,-webkit-filter .18s ease;
			}
		}
			</style>
	
		<style id="timesPrimaryColorCustom" type="text/css">
	   #mobile-nav ul.social-media-list li.fa-envelope{ background: #004684; }#comments .bypostauthor .comment-meta .comment-author b,#comments .reply,.bass a,#sec-navigation .menu li:hover,#sec-navigation .menu > li.page_item_has_children:hover, #sec-navigation .menu > li.menu-item-has-children:hover,#sec-navigation .menu > li > ul li:hover,#sec-navigation.layout-boxed.background-dark .menu li:hover,.post.expt .meta .spsd:after,.post.mass .introduction .meta .spsd:after,.error404 .times_get_archives li:hover,.error404 .widget_recent_entries li:hover a,.introduction .meta .post-author,.introduction .times-breadcrumbs>span:hover,.introduction .times-breadcrumbs>span:hover+.separator,.introduction.archive-header.author .meta.author-bio span:hover,.post-author-bio .more-link,.post.expt .more-link,.post.vert-med .tvote-wrap .context .add,.site-footer .widget.col ul li a:hover,.site-header .site-branding p{color:#004684}.tvote-wrap.standard .button i:last-of-type:after,.tvote-wrap.standard .button i:last-of-type:before{background:#004684}.post.mass .inaction .recommend-btn.liked:hover #bigbookmark path,.post.mass .inaction .recommend-btn.liked:hover #bigbookmark polygon,.tvote-wrap.small.liked:hover .button svg .out,.tvote-wrap.small.liked:hover .button svg .in{fill:#004684}.bass>a{color:#004684;-webkit-box-shadow:inset 0 -1px 0 #fff,inset 0 -2px 0 #004684;box-shadow:inset 0 -1px 0 #fff,inset 0 -2px 0 #004684}#commentform .form-submit input,#wp-calendar tbody #today:before,.archive-pagination ul.page-numbers li .current,.error404 .times_get_archives li:hover .count,.post.mass .content p>a.button.blue,.stickyadelesq a{background:#004684}.error404 .most_used_categories .cat-item span:first-child:hover{color:#004684}#commentform .comment-form-comment textarea:focus,#commentform .comment-form-email input:focus{border-color:#004684}#commentform .form-submit input:focus{-webkit-box-shadow:0 2px 10px -1px #004684;box-shadow:0 2px 10px -1px #004684}.post.expt .meta .spsd:hover:before,.post.mass .introduction .meta .spsd:hover:before{color:#004684;background:rgba(0,70,132,.25);}
	</style>
	    
		<style id="timesSecondaryColorCustom" type="text/css">
		.post.expt .sticky, .tvote-wrap.standard.liked i:last-of-type:before, .tvote-wrap.standard.liked i:last-of-type:after { background: #fdb927; }.post.vert-med .tvote-wrap .context .remove { color: #fdb927; }
		.post.vert-med.sticky h1:before,.post.mass .content p>span.alert.red { background-color: #fdb927; }
		.post.mass .introduction .meta .sticky { color: #fdb927; background: #fdb927; }
	</style>
	    
	
	
		<style id="timesUnderlineColorCustom" type="text/css">
		.post.mass .content ol:not([class]) u, .post.mass .content ul:not([class]) u,.post.mass .content > p:not(.long) > u { -webkit-box-shadow: inset 0 -5px 0 #044e99,-2px -5px 0 #ffffff,2px -5px 0 #ffffff,2px 0 0 #044e99,-2px 0 0 #044e99; box-shadow: inset 0 -5px 0 #044e99,-2px -5px 0 #ffffff,2px -5px 0 #ffffff,2px 0 0 #044e99,-2px 0 0 #044e99; border-bottom: 2px solid #044e99; } @media (min-width: 600px) { .post.mass .content ol:not([class]) u, .post.mass .content ul:not([class]) u,.post.mass .content > p:not(.long) > u { -webkit-box-shadow: inset 0 -10px 0 #044e99, -2px -10px 0 #ffffff, 2px -10px 0 #ffffff, 2px 0 0 #044e99, -2px 0 0 #044e99; box-shadow: inset 0 -10px 0 #044e99, -2px -10px 0 #ffffff, 2px -10px 0 #ffffff, 2px 0 0 #044e99, -2px 0 0 #044e99; } }</style>
	
	
	
	
	
	
	
	
	
	
		<style id="timesBackgroundPrimaryColor" type="text/css">.post.mass .content>p:not(.button-paragraph)>a{-webkit-box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #004684;box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #004684}
	</style>
	
		<style id="timesCustomCSS" type="text/css">
		hr{ background-color:#FDB927; } .d2{ background-color:#FDB927; } hr.d2{background-color:#FDB927;}	</style>
	</head>

<body class="post-template-default single single-post postid-13695 single-format-standard standard-article-layout">
<script type="text/javascript">if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.className += " zero loaded";</script>
<a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>


<div class="row">
	<header id="masthead" class="site-header basic" role="banner">
		
		<div class="site-branding no-hy">
			<h1 class="site-title"><a href="http://www.ncatregister.com/" rel="home">The A&amp;T Register</a></h1>
				<p class="site-description"><span>Student Newspaper of North Carolina A&amp;T</span></p>
			</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li class="times-menu-item-fade top-level-cat" data-times-cmcid="3"><a href="http://www.ncatregister.com/category/the-yard/">the YARD</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>the YARD</h1><p class="cat-description"></p><a href="http://www.ncatregister.com/category/the-yard/" class="more-btn">More Articles</a><p class="cat-post-count">462 articles</p></header><div class="controls"><div class="left"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="122"><a href="http://www.ncatregister.com/category/theculture/">the CULTURE</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>the CULTURE</h1><p class="cat-description"></p><a href="http://www.ncatregister.com/category/theculture/" class="more-btn">More Articles</a><p class="cat-post-count">58 articles</p></header><div class="controls"><div class="left"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="4"><a href="http://www.ncatregister.com/category/the-word/">the WORD</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>the WORD</h1><p class="cat-description"></p><a href="http://www.ncatregister.com/category/the-word/" class="more-btn">More Articles</a><p class="cat-post-count">324 articles</p></header><div class="controls"><div class="left"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="5"><a href="http://www.ncatregister.com/category/the-score/">the SCORE</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>the SCORE</h1><p class="cat-description"></p><a href="http://www.ncatregister.com/category/the-score/" class="more-btn">More Articles</a><p class="cat-post-count">149 articles</p></header><div class="controls"><div class="left"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="6"><a href="http://www.ncatregister.com/category/the-scene/">the SCENE</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>the SCENE</h1><p class="cat-description"></p><a href="http://www.ncatregister.com/category/the-scene/" class="more-btn">More Articles</a><p class="cat-post-count">237 articles</p></header><div class="controls"><div class="left"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade"><a href="http://www.ncatregister.com/about/">About Us</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="http://www.ncatregister.com/meet-the-staff/">Meet the staff</a><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="http://www.ncatregister.com/contact-us/">Contact Us</a><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="http://www.ncatregister.com/category/multimedia/">Multimedia</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="http://www.ncatregister.com/multimedia-2/meet-the-aggies/">Behind the Aggies</a><img src="http://www.ncatregister.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li></ul>		<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="http://www.ncatregister.com/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="http://www.ncatregister.com/" rel="home"><img width="36" height="36" src="http://www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo-36x36.png" srcset="http://www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo-36x36.png 1x, http://www.ncatregister.com/wp-content/uploads/2016/06/cropped-Register-logo-72x72.png 2x" alt="The A&amp;T Register - Student Newspaper of North Carolina A&amp;T"></a></span>
			<span class="compact-search-btn"><img src="http://www.ncatregister.com/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="http://www.ncatregister.com/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="http://www.ncatregister.com/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

	</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-13695 type-post status-publish format-standard hentry category-the-score" id="post-13695">

				<div class="introduction">
	<div class="label"><ul class="post-categories">
	<li><a href="http://www.ncatregister.com/category/the-score/" rel="category tag">theSCORE</a></li></ul></div>
	<h1 class="title">What if your favorite athlete went to an HBCU? by TyRel Thompson &#038; Jocelyn Jones</h1>
	<p class="meta"><span class="published-ago"><time datetime="2018-04-26T20:09:34+00:00">Published 4 mins ago<span class="hyphen">&nbsp;-&nbsp;</span></time></span><a href="http://www.ncatregister.com/author/ncatregister/" rel="author" class="author">ncatregister</a><span class="short-ago"><time datetime="2018-04-26T20:09:34+00:00"><span class="hyphen">&nbsp;-&nbsp;</span>4mins ago </time></span></p></div>
				<hr>

				
				<div class="content bass">
					<p><span style="font-weight: 400;">Have you ever thought about what it would be like if your favorite NFL or NBA player attended an HBCU? </span></p>
<p><span style="font-weight: 400;">If the top athletes, today from two of the most popular sports in the country were to attend Historically Black Colleges &amp; Universities (HBCUs) this could pave the way for so much more in the future. </span></p>
<p><span style="font-weight: 400;">Think about the influence that it would have on the youth today.  Professional athletes have the power of persuasion on young people, without even saying a word. The reason being is because their actions speak volumes. </span></p>
<p><span style="font-weight: 400;">Think about how it was in the 90’s when everybody wanted to be like Mike. What if Michael Jordan would have attended North Carolina A&amp;T? This could have left the impression on young black men and women that attending a black college would not be a bad choice after all. And they would still have a shot at the professional level. </span></p>
<p><span style="font-weight: 400;">Dating back to the 20th century there were always HBCU athletes getting drafted to the NBA and NFL. In those days more athletes attended HBCUs, resulting in the large numbers of draftees and players. </span></p>
<p><span style="font-weight: 400;">There are a number of former HBCU athletes in the NBA and the NFL who made it to the pros and into the Hall of Fame. Some notable athletes are; Jerry Rice (Mississippi Valley State), Shannon Sharpe (Savannah State), and Earl “The Pearl” Monroe (Winston-Salem State), just to name a few.</span></p>
<p><span style="font-weight: 400;">So the real question is, why haven’t there been a large amount of athletes choosing to attend HBCUs, rather than Predominantly White Institutions (PWI) in the last 20 to 30 years?</span></p>
<p><span style="font-weight: 400;">In some cases influence from parents aid into the decision. Parents often assume that PWIs are the better choice for a good education and athletic career, but this is not the case. Many HBCUs are renowned for their academics, and student accomplishments. </span></p>
<p><span style="font-weight: 400;">For example Florida A&amp;M produces the highest amount of black pharmacists in the country,  N.C. A&amp;T produces the largest number of black engineers in the country, Xavier produces the largest amount of black medical students in the country, and the list goes on. </span></p>
<p><span style="font-weight: 400;">Unfortunately, often times they are not put into the same kind of spotlight and national attention, and are commonly referred to as the “the last resort” for black students. </span></p>
<p><span style="font-weight: 400;">However part of the problem is that HBCUs don’t receive the same amount of funding that PWIs receive. With the right amount of funding a university can upgrade facilities, offer more scholarships, build new dorms, and offer a lot more both academically and athletically. </span></p>
<p><span style="font-weight: 400;">Senior Brian Scarborough, a Sports Science and Fitness student, believes if more high profile athletes attended HBCUs, it would shine a light on these colleges and universities.</span></p>
<p><span style="font-weight: 400;">“ I feel like more games would be sold out, with the fact that these type of high, level, recruits would attract a major fan base all over the world,” said Scarborough.</span></p>
<p><span style="font-weight: 400;">Think about it, if black athletes didn’t choose to attend PWIs and attended HBCUs instead, then there wouldn’t be as much fun and excitement in watching the College Football Playoffs or March Madness. </span></p>
<p><span style="font-weight: 400;">Due to the fact that the majority of the best players on the top college football and basketball teams are black, and every team needs/wants the best players to win at the highest level. </span></p>
<p><span style="font-weight: 400;">While this is to not discount or overlook the athletes that are attending HBCUs currently and the talent they bring to their respective schools and conferences, one can’t help but to ponder the possibilities if players like Saquon Barkley from Penn State, Calvin Ridley from Alabama, or Lamar Jackson from Louisville chose to attend Grambling, South Carolina State or Texas Southern who combined, have developed over 230 professional athletes. </span></p>
<p><span style="font-weight: 400;">This could have the potential to open many eyes and change the mindsets of people who doubt the talent that HBCUs produce, but also showcase the beauty of these illustrious campuses across the country each with a rich history and vibrant culture unlike any other. </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13695" class="share-twitter sd-button share-icon no-text" href="http://www.ncatregister.com/2018/04/what-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13695" class="share-facebook sd-button share-icon no-text" href="http://www.ncatregister.com/2018/04/what-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13695" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.ncatregister.com/2018/04/what-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><img src="http://0.gravatar.com/avatar/3cf5ed6e26237fd2bafe3b7efd242274?s=72&#038;d=mm&#038;r=g" width="72" height="72" alt="" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /><h3>ncatregister</h3><p> <a href="http://www.ncatregister.com/author/ncatregister/" class="more-link">More <span>&raquo;</span></a></p></section>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap">
						<a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=791e6d7b75&post_id=13695&disabled=true&is_comment=false" class="tvote-button tvote-button-13695" data-nonce="791e6d7b75" data-post-id="13695" data-iscomment="false"></a>			<img src="http://www.ncatregister.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject">
		</div><div class="btn share-btn">
					<img src="http://www.ncatregister.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon">
											<span>0 shares</span>
										<div class="tooltip bass-share-buttons">
						<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a>					</div>
			</div></section>
			</article>
		</div>
	  
		<div class="col lt5">

			<div class="stats">
									<div class="stat post-views">
						<span class="count">2</span> <span class="text">views</span>					</div>
				
				<div class="stat bookmark-post tvote-wrap" title="Bookmark">
					<a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=791e6d7b75&post_id=13695&disabled=true&is_comment=false" class="tvote-button tvote-button-13695" data-nonce="791e6d7b75" data-post-id="13695" data-iscomment="false"></a>					<img src="http://www.ncatregister.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>

			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<section class="post-author-bio"><img src="http://0.gravatar.com/avatar/3cf5ed6e26237fd2bafe3b7efd242274?s=72&#038;d=mm&#038;r=g" width="72" height="72" alt="" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" /><h3>ncatregister</h3><p> <a href="http://www.ncatregister.com/author/ncatregister/" class="more-link">More <span>&raquo;</span></a></p></section>
									</section>
				
								
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=http%3A%2F%2Fwww.ncatregister.com%2F2018%2F04%2Fwhat-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
					<section id="nav_menu-16" class="widget bass widget_nav_menu"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-36"><a href="http://www.ncatregister.com/?page_id=17">You&#8217;ve come to the right place!</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.ncatregister.com/about/">About Us</a></li>
</ul></div></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
								</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			  
			<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You might find interesting...</h2>
				<article class="post vert tweak expt cover">

			<div class="thumbnail">
			<a href="http://www.ncatregister.com/2017/11/justin-timberlake-to-headline-super-bowl-lii/">
				<img width="360" height="258" src="https://i2.wp.com/www.ncatregister.com/wp-content/uploads/2017/11/jt.jpg?resize=360%2C258" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" srcset="https://i2.wp.com/www.ncatregister.com/wp-content/uploads/2017/11/jt.jpg?resize=360%2C258 1x, https://i2.wp.com/www.ncatregister.com/wp-content/uploads/2017/11/jt.jpg?resize=720%2C516 2x" data-attachment-id="12597" data-permalink="http://www.ncatregister.com/2017/11/justin-timberlake-to-headline-super-bowl-lii/jt/" data-orig-file="https://i2.wp.com/www.ncatregister.com/wp-content/uploads/2017/11/jt.jpg?fit=846%2C1280" data-orig-size="846,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jt" data-image-description="" data-medium-file="https://i2.wp.com/www.ncatregister.com/wp-content/uploads/2017/11/jt.jpg?fit=198%2C300" data-large-file="https://i2.wp.com/www.ncatregister.com/wp-content/uploads/2017/11/jt.jpg?fit=677%2C1024" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=791e6d7b75&post_id=12595&disabled=true&is_comment=false" class="tvote-button tvote-button-12595" data-nonce="791e6d7b75" data-post-id="12595" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2017/11/justin-timberlake-to-headline-super-bowl-lii/" rel="bookmark">Justin Timberlake to headline Super Bowl LII</a></h1>
		<p class="meta"><time datetime="2017-11-01T21:31:11+00:00">Published 6m ago </time>- <a href="http://www.ncatregister.com/author/ncatregister/" rel="author" class="author">ncatregister</a></p>		<p class="excerpt">By Terrell Peterson It is well documented in history that there is an imbalance of fairness, not only between men and women but between various ethnic groups. Discrimination is an evil that no one, no matter how much power, money, or success they have, can esc... <a href="http://www.ncatregister.com/2017/11/justin-timberlake-to-headline-super-bowl-lii/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt cover">

			<div class="thumbnail">
			<a href="http://www.ncatregister.com/2018/04/n-c-at-sets-new-image-for-the-millennium/">
				<img width="360" height="258" src="https://i1.wp.com/www.ncatregister.com/wp-content/uploads/2018/04/1-1.png?resize=360%2C258" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" srcset="https://i1.wp.com/www.ncatregister.com/wp-content/uploads/2018/04/1-1.png?resize=360%2C258 1x, https://i1.wp.com/www.ncatregister.com/wp-content/uploads/2018/04/1-1.png?resize=720%2C516 2x" data-attachment-id="13659" data-permalink="http://www.ncatregister.com/1-2/" data-orig-file="https://i1.wp.com/www.ncatregister.com/wp-content/uploads/2018/04/1-1.png?fit=1024%2C768" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://i1.wp.com/www.ncatregister.com/wp-content/uploads/2018/04/1-1.png?fit=300%2C225" data-large-file="https://i1.wp.com/www.ncatregister.com/wp-content/uploads/2018/04/1-1.png?fit=740%2C555" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="http://www.ncatregister.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=791e6d7b75&post_id=13671&disabled=true&is_comment=false" class="tvote-button tvote-button-13671" data-nonce="791e6d7b75" data-post-id="13671" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2018/04/n-c-at-sets-new-image-for-the-millennium/" rel="bookmark">N.C. A&#038;T sets new image for the millennium</a></h1>
		<p class="meta"><time datetime="2018-04-24T06:03:57+00:00">Published 3d ago </time>- <a href="http://www.ncatregister.com/author/ncatregister/" rel="author" class="author">ncatregister</a></p>		<p class="excerpt">Written by: Alonzo Clark North Carolina Agricultural and Technical State University replaced the dated blue and gold letter sign. A new sign sets a refine standard for the school off of East Market Street. According to advandedmultisign.com, signage is defined... <a href="http://www.ncatregister.com/2018/04/n-c-at-sets-new-image-for-the-millennium/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
			      <section class="this-cat-posts widget">
        <h2 class="widget-title bd2"><a href="http://www.ncatregister.com/category/the-score/">From this category &raquo;</a></h2>
          <article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2018/04/the-scores-2018-nba-awards-predictions-by-jaelin-mcdonald/" rel="bookmark">The Score&#8217;s 2018 NBA Awards predictions by Jaelin McDonald &#038; Jarod Hamilton</a></h1>
		<p class="meta"><time datetime="2018-04-17T18:31:23+00:00">Published 1w ago</time><span class="bookmarks"> - 12 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2018/04/golf-program-looks-to-become-contender-by-rashad-lipford/" rel="bookmark">Golf program looks to become contender by Rashad Lipford</a></h1>
		<p class="meta"><time datetime="2018-04-17T18:15:17+00:00">Published 1w ago</time><span class="bookmarks"> - 8 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2018/04/cheating-scandal-rocks-cleveland-by-carol-yeomans/" rel="bookmark">Cheating scandal rocks Cleveland by Carol Yeomans</a></h1>
		<p class="meta"><time datetime="2018-04-17T16:16:14+00:00">Published 1w ago</time><span class="bookmarks"> - 3 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="http://www.ncatregister.com/2018/04/the-nba-playoff-picture-by-tyrel-thompson/" rel="bookmark">The NBA playoff picture by TyRel Thompson</a></h1>
		<p class="meta"><time datetime="2018-04-17T16:13:19+00:00">Published 1w ago</time><span class="bookmarks"> - 3 bookmarks</span></p>	</div>
</article>      </section>
    
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout">
	<div class="row">

			<div class="wrap clear">
			<div class="widget-area footer-1 col st75 lt4">
				<section id="calendar-4" class="widget bass widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.ncatregister.com/2018/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://www.ncatregister.com/2018/04/01/" aria-label="Posts published on April 1, 2018">1</a></td>
	</tr>
	<tr>
		<td>2</td><td><a href="http://www.ncatregister.com/2018/04/03/" aria-label="Posts published on April 3, 2018">3</a></td><td><a href="http://www.ncatregister.com/2018/04/04/" aria-label="Posts published on April 4, 2018">4</a></td><td>5</td><td><a href="http://www.ncatregister.com/2018/04/06/" aria-label="Posts published on April 6, 2018">6</a></td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td><a href="http://www.ncatregister.com/2018/04/09/" aria-label="Posts published on April 9, 2018">9</a></td><td>10</td><td><a href="http://www.ncatregister.com/2018/04/11/" aria-label="Posts published on April 11, 2018">11</a></td><td><a href="http://www.ncatregister.com/2018/04/12/" aria-label="Posts published on April 12, 2018">12</a></td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td><a href="http://www.ncatregister.com/2018/04/16/" aria-label="Posts published on April 16, 2018">16</a></td><td><a href="http://www.ncatregister.com/2018/04/17/" aria-label="Posts published on April 17, 2018">17</a></td><td>18</td><td><a href="http://www.ncatregister.com/2018/04/19/" aria-label="Posts published on April 19, 2018">19</a></td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td><a href="http://www.ncatregister.com/2018/04/24/" aria-label="Posts published on April 24, 2018">24</a></td><td><a href="http://www.ncatregister.com/2018/04/25/" aria-label="Posts published on April 25, 2018">25</a></td><td id="today"><a href="http://www.ncatregister.com/2018/04/26/" aria-label="Posts published on April 26, 2018">26</a></td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>			</div>

			<div class="widget-area footer-2 col st75 lt4">
				<section id="categories-2" class="widget bass widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-123"><a href="http://www.ncatregister.com/category/multimedia/" >Multimedia</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.ncatregister.com/category/the-biz/" >theBIZ</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://www.ncatregister.com/category/theculture/" >theCULTURE</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.ncatregister.com/category/the-scene/" >theSCENE</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.ncatregister.com/category/the-score/" >theSCORE</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.ncatregister.com/category/the-word/" >theWORD</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.ncatregister.com/category/the-yard/" >theYARD</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.ncatregister.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</section>			</div>
		</div>

		<section class="widget pages col st5 lt25">
			<h2 class="widget-title">Pages</h2>
			<ul>
				<li class="page_item page-item-13506"><a href="http://www.ncatregister.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-544"><a href="http://www.ncatregister.com/ghoe-wrapup/">GHOE 2015</a></li>
<li class="page_item page-item-59"><a href="http://www.ncatregister.com/home/">Issues of The A&#038;T Register</a></li>
<li class="page_item page-item-12536"><a href="http://www.ncatregister.com/meet-the-staff/">Meet the staff</a></li>
<li class="page_item page-item-12447 page_item_has_children"><a href="http://www.ncatregister.com/multimedia-2/">Multimedia</a></li>
<li class="page_item page-item-12175"><a href="http://www.ncatregister.com/multimedia/">The Word</a></li>
<li class="page_item page-item-19"><a href="http://www.ncatregister.com/about/">About Us</a></li>
<li class="page_item page-item-13462"><a href="http://www.ncatregister.com/bookmarked-6/">Bookmarked</a></li>
<li class="page_item page-item-13460"><a href="http://www.ncatregister.com/bookmarked-4/">Bookmarked</a></li>
<li class="page_item page-item-13461"><a href="http://www.ncatregister.com/bookmarked-5/">Bookmarked</a></li>
<li class="page_item page-item-13457"><a href="http://www.ncatregister.com/bookmarked/">Bookmarked</a></li>
<li class="page_item page-item-13458"><a href="http://www.ncatregister.com/bookmarked-2/">Bookmarked</a></li>
<li class="page_item page-item-13459"><a href="http://www.ncatregister.com/bookmarked-3/">Bookmarked</a></li>
<li class="page_item page-item-13463"><a href="http://www.ncatregister.com/bookmarked-7/">Bookmarked</a></li>
<li class="page_item page-item-13464"><a href="http://www.ncatregister.com/bookmarked-8/">Bookmarked</a></li>
<li class="page_item page-item-13575"><a href="http://www.ncatregister.com/bookmarked-10/">Bookmarked</a></li>
<li class="page_item page-item-13576"><a href="http://www.ncatregister.com/bookmarked-11/">Bookmarked</a></li>
<li class="page_item page-item-13577"><a href="http://www.ncatregister.com/bookmarked-12/">Bookmarked</a></li>
<li class="page_item page-item-13578"><a href="http://www.ncatregister.com/bookmarked-13/">Bookmarked</a></li>
<li class="page_item page-item-13579"><a href="http://www.ncatregister.com/bookmarked-14/">Bookmarked</a></li>
<li class="page_item page-item-13580"><a href="http://www.ncatregister.com/bookmarked-15/">Bookmarked</a></li>
<li class="page_item page-item-13581"><a href="http://www.ncatregister.com/bookmarked-16/">Bookmarked</a></li>
<li class="page_item page-item-13602"><a href="http://www.ncatregister.com/bookmarked-17/">Bookmarked</a></li>
<li class="page_item page-item-13603"><a href="http://www.ncatregister.com/bookmarked-18/">Bookmarked</a></li>
<li class="page_item page-item-13619"><a href="http://www.ncatregister.com/bookmarked-19/">Bookmarked</a></li>
<li class="page_item page-item-13620"><a href="http://www.ncatregister.com/bookmarked-20/">Bookmarked</a></li>
<li class="page_item page-item-13621"><a href="http://www.ncatregister.com/bookmarked-21/">Bookmarked</a></li>
<li class="page_item page-item-13622"><a href="http://www.ncatregister.com/bookmarked-22/">Bookmarked</a></li>
<li class="page_item page-item-13501"><a href="http://www.ncatregister.com/bookmarked-9/">Bookmarked</a></li>
			</ul>
		</section>

		<section class="widget categories col st5 lt25">
			<h2 class="widget-title">Categories</h2>
			<ul>
				<li class="cat-item"><a href="http://www.ncatregister.com/category/the-yard/"><span>theYARD</span> <span class="count" style="background-color: ">462</span></a></li><li class="cat-item"><a href="http://www.ncatregister.com/category/the-word/"><span>theWORD</span> <span class="count" style="background-color: ">324</span></a></li><li class="cat-item"><a href="http://www.ncatregister.com/category/the-scene/"><span>theSCENE</span> <span class="count" style="background-color: ">237</span></a></li><li class="cat-item"><a href="http://www.ncatregister.com/category/the-score/"><span>theSCORE</span> <span class="count" style="background-color: ">149</span></a></li><li class="cat-item"><a href="http://www.ncatregister.com/category/theculture/"><span>theCULTURE</span> <span class="count" style="background-color: ">58</span></a></li><li class="cat-item"><a href="http://www.ncatregister.com/category/uncategorized/"><span>Uncategorized</span> <span class="count" style="background-color: ">21</span></a></li>			</ul>
		</section>

		<section class="widget social col st5 lt2">
			<h2 class="widget-title">In Touch</h2>
			<ul class="social-media-list">
				<li class="facebook"><a href="https://www.facebook.com/ncatregister/">Facebook</a></li><li class="instagram"><a href="https://www.instagram.com/theatregister">Instagram</a></li><li class="twitter"><a href="https://twitter.com/TheATRegister">Twitter</a></li>			</ul>
		</section>
	
	
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><h1><a href="http://www.ncatregister.com/" rel="home">The A&amp;T Register</a></h1></div>
			<div class="col st10"><p class="footer-text-selective">© 2018. <a class="sitettl" href="http://www.ncatregister.com">The A&amp;T Register</a>. All rights reserved.</p></div>
		</div>
	</div>
</footer>		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     	<div style="display:none">
	<div class="grofile-hash-map-3cf5ed6e26237fd2bafe3b7efd242274">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ncatregister.com\/2018\/04\/what-if-your-favorite-athlete-went-to-an-hbcu-by-tyrel-thompson-jocelyn-jones\/":13695};
	</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ncatregister.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.ncatregister.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.ncatregister.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/svg-injector.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/jquery.dotdotdot.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/jquery.hypher.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/langs/en-us.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/picturefill.min.js?ver=3.0.2' async='async'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript'>

		var ajaxUrl = "http://www.ncatregister.com/wp-admin/admin-ajax.php";
		var rootUrl = "http://www.ncatregister.com/wp-content/themes/times";
		var siteLang = "en";
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/times-scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/modernizr.build.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/times-menu.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/unorphanize.jquery.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/times-singular-scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/times-single-standard-scripts.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/skip-link-focus-fix.min.js?ver=20151215' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"http:\/\/www.ncatregister.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/themes/times/js/times-vote.min.js?ver=2.3'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ncatregister.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'101830565',post:'13695',tz:'0',srv:'www.ncatregister.com'} ]);
	_stq.push([ 'clickTrackerInit', '101830565', '13695' ]);
</script>

</body>
</html>